Hi all,

This is my hack on an APM1. As i understand the telemetry this should be ok. So now i have 4 rows of pins that I can connect to telemetry, OSD, IOboard and who knows what else. This worked great with telemetry and OSD for a while but now there are some problems. Might be related to Arducopter 3.xx or new vibration or something else...

The problem I am having now is that everything works great on the ground but in the air the OSD layer stops working. After a while the OSD layer comes on again only to disappear again. Im guessing the problem has to do with sloppy soldering and maybe bad connectors + vibration.

Or is there something more fundamentally wrong with my setup?

Views: 162

Reply to This

Replies to This Discussion

I improved the connectors and now it works perfectly. 
LESSON: Dont use crappy connectors...

Reply to Discussion



Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service