hi everyone,
I'm trying to experiment geofence on arducopter 2.9, but i can't activate it in the flight planner, the writing is always grey.
I have tried to activate the "lim_" command in the parameters list but it seems to do nothing !
Do i miss something ? I need at least the altitude limit.
thanks for your help
ps: sorry for my poor English, i'm a french guy

Views: 271

Reply to This

Replies to This Discussion


     Geofence is an AC3.0.1 feature.  It wasn't present in 2.9.1b I'm afraid.

hi randy,

thanks for your answer, i'll probably have to go to 3.0.1, however, the parameters exist in the 2.9 ?


     No, the parameters don't exist in 2.9.  We added the geofence parameters along with the geofence functionality if that's what you mean..

i'm not sure to well understand what you mean, I wrote parameters exist in 2.9, because in the complete parameter list i have find several parameters like "LIM_enable" or "LIM_alt" (or something like that, i don't have the mp on this computer),so i have hope it was implemented ...


     Ah, that's the old geofence code.  It never worked properly so we rewrote it for AC3.0.1 and the parameter names all changed to start with "FENCE_ ".

ah ok randy, thanks for this explanation

so , 3.0.1 here we go...


Reply to Discussion


© 2020   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service