Hello folks,

I installed my new Pixhawk earlier today. I configured everything like i did on the APM before.

I took my octo for a first flight to test all configurations, vibrations and params. as i switched to AltHold mode it hoovered for half a second and then shot straight up with nearly full throttle. After switching back to Stabilze immediately i was able to control it again.

I started to look for a topic here in the forum but only found some similar problem descriptions. i also read that this could happen due the missing foam over the baro on the APMs. i never had an issue with my APM 2.6 on the octo.

Tried it a second time with the same problems and a crash at the last 2 feet while landing (my fault)

Vibrations are in acceptable range.

Can someone help me with that? 

Views: 448

Reply to This

Replies to This Discussion

What did you end up setting the PILOT_VELZ_MAX value at? I have the same problem in Alt Hold and Drift mode. It shoots up like a rocket. Loiter and Stabilize are fine.

Thanks

Jon 

Benjamin, you reminded me of him:

Thank you

http://copter.ardupilot.com/wiki/configuration/arducopter-parameter...

Pilot maximum vertical speed (ArduCopter:PILOT_VELZ_MAX)

The maximum vertical velocity the pilot may request in cm/s

  • Range: 50 500
  • Increment: 10
  • Units: Centimeters/Second

Thank you for your response! My current default is 250, any ideas if I should try at 50cm/sec as I've seen in another post?

-Jon

Thank you

What value did you use in the setting?

No I haven't tried others, just left at the 250 default. It's for aerial platform and I'm looking for a tame stable flying platform.

-Jon

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service