Round two on flying the quad successfully failed. On the first flight with just easy flying, the quad starts wobbling all over the place until I force it down quickly. Now on run two after a complete flash of the firmware and re setup. During an auto tune it did the same thing. But not actually during the tune as it was paused when I was re-positioning the quad. My guess is the stock pids are two high for the low kv of the motors. I'm not too knowledgeable on adjusting the pids with the Pixhawk but will certainly take some suggestions on where to set them to help it fly better and survive an auto tune. I'm fairly certain it's the stock pids because it is a little unstable just flying it around. I'ts like it can't respond fast enough with the low KV motors and large props. I linked a video of the last couple of minutes before the crash during the auto tune. 

Tarot 650 Ironman

Pixhawk with 3DR GPS

T-Motor 3508-29 380KV

15" 5.5 props

4S 5200

AUW 1590g

Crash vid -

Log file -

Views: 2125

Reply to This

Replies to This Discussion

I use 330KV Tmotors on Afro ESCs from HK on a 4Kg quad and there are no issues. I ran autotune with the recommended reduction in frequency (see the ardu manual for that) and it all works nicely.

Thank You

I´ll be posting there.

Here is my data log

Thanks again

Emin Bu said:

Tom Kopp,You should post your questions here together with dataflash logs


This is new web where all developers "live" answers from them here

Maybe my post on tuning big multi with low KV can help

Can you post your BLHeli settings?

One shot and oneshot 125 turned off?

Are you sure you calibrated ESC properly?



Err. 24-1


Someone else will have to tell you what this error codes mean..i am no expert,check at bottom of this page

I think vibrations on Z was responsibile for EKF to fail #define ERROR_SUBSYSTEM_EKF_PRIMARY 24

Reply to Discussion


© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service