as of 1.0.96, the planner now used .net framework v4, make sure you have it installed.

 

Michael

Views: 1011

Reply to This

Replies to This Discussion

Marc, your issue is that i missed a dll when i uploaded it. its now there, and tested on xp. so please try again, you may have to downgrade then upgrade again.

I am happy to report that it's working fine now.

Thanks for your help, I really like this software, makes the whole experience so much easier

 

Marc

Toby, do you use speech by chance? 1.0.97 has a speech bug on connect. will be fixed in 98

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service