Hey guys, Im no expert here, however I did notice that after upgrading Mission Planner from 2.1.48 to 2.1.49 and 2.1.50, the geo referencing is way off on the estimated seconds. In 2.1.48, my seconds offset was 265 sconds for the file and log I was using. After doing the update to bot1.49 and 1.50, the seconds offset for the same log and file has become 70945.xxx seconds. I notice after hitting the estimate button, it say the log file is from ONE DAY before the actual log was created. ie: log created on 05-06-13-15-32-17. After clicking estimate offset, it then shows the logs min and max date as being 05-05-13 which after looking at the seconds offset, equated to 19 hours.  Not sure if there is a bug in the new release, but the only way I got it to work was to go back to the Mission Planner v2.1.48

Views: 756

Reply to This

Replies to This Discussion

are you using a tlog, or a dataflash log?

Im using a tlog
Also, I wanted to ask about how to calculate the two FOV values. My angle offset is also an odd negative number as well in order to line the pictures up. I use on picture to play with the settings until I get it lined up thinking it will be the right setting for the whole batch, but when I apply it to the mass of photos none of the others are anywhere close to orientation and offset as well as frame fit to scale... Any pointers?

I have a similar problem georeferencing with tlog, the time for the begin of tlog is 2:00:00 but I visualize the tlog with MP I can see in HUB the correct time (10:37:xx).
Thanks Michael for your great work.

In flight planner tab>click left >map tools>Camera here you can set your camera features and give you the FOV

but it doesnt use the setting after I save them. I can recall the file I save it as, but if I close that window then reopen it, it has defaulted back to the stock settings. ????

the issue I because the offset numbers have changed.

the lat long alt numbers

they where


now are


if you change them it should revert to the old style

I tried both styles but don't work, I generated the tlog with MP 1.2.50 and I tried geotag with the same version.

You have to select the saved camera

Micheal, I have a question for you about adding an option for the Joystick interface. I noticed that button commands are strictly for flight modes only. Is there a way to incorporate momentary servo actuation on Ch 5-8 as well into the options menu? My intent is using the trigger for camera triggering.  Also, I noticed that when I put servos on any channel other than Roll Pitch Yaw and Throttle, I get no response from the servos, ie: hooking ch5-8 up for a gimbal control. Any ideas? I have calibrated the joystick and it works fine on the first 4 channels, just not the rest.

Extremely grateful for your help


That would be a sweet addition! I can see a little slider to specify a pwm output while activated/deactivated. Nice suggestion!

I've got the same problem with MP 1.2.53 and Arducopter V3 RC3.

Reply to Discussion


© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service