I launched today the mission planner that started an auto update. It starts downloading files updates (as visible in the console window) but after 2 minutes it stops with error, giving this display and error message:

Has anyone had the same error. Or is it a bug/problem with last APM/MP 2.9.x release ?

Thx for advice,


Views: 353

Reply to This

Replies to This Discussion

Yes I have had the same error this morning 03/02/13. Loaded the updates from the download site everything is OK. Don't know why this happen. Pierre

this morning 04/02/2013 I have downloaded updates on my laptop no problems. Hope it will help.


Thx yes, it now works again. Must have been a server side problem.

Kind regards


No chance here, i can't get the update yet....

I had this update error, so I manualy dowloaded the latest MP. Now its worse ! . It sais I need to download Net Framework 4.0 (which I have always had) so installed that again...same problem...Cant even use MP at all now

Reply to Discussion


© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service