After updating from 1.3.32 (worked well) to the new version 1.3.34, Mission Planner was no more able to connect to the internet... satellite data, firmware updates and software updates... etc.

It was quite easy to find out that the Firewall of the Norton 360 antivirus, blocked the connection and even worse deleted the Mission Planner.exe file as it is reported unsafe !!!!

My problem was solved by an remote control session with an support guy from Norton. He changed many settings of the firewall, trusted programs...etc. (was not able to follow up all)... but I guess there might be some other people out there running Windows 10 with Norton 360 and Mission Planner 1.3.34.

A final solution to this issue would be that the developer guys from MP send the files over to Norton for verification... could anybody step in here please to solve the issue ?

Christian 

Views: 370

Reply to This

Replies to This Discussion

Had the same problem, and the same solution and my Mission PLanner is back working full throttle again.

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service