Guys,

  I am a little confused why I can't get the quad rotor of my Quad Plane working. I have four Hacker motors installed on my fixed wing Anaconda with 4 Castle ESCs. 

As per the instructions I have the motors plugged into channel 5 thru 8 on the pixhawk. Channel 1 is aileron, channel 2 is elevator, channel 3 is throttle and 4 is rudder. 5 thru 8 are the quad rotors. The Red wire from the ESCs are cut due to each power lead from the ESCs goes into one PDB which is powered by a separate battery. 

I have two batteries. One plugs into the Power Module for the pixhawk which then goes into the Pusher Motor ESC. Of course the ESC is plugged into Channel 3 for the throttle and the power module is plugged into the pixhawk.  The other battery goes to the PDB for the quad rotor motors. 

I put Arduplane 3.6 on the pixhawk and after that was done I enabled Quadplane mode. I then refresh the params so I can see all of the Quadplane params. I then moved onto ESC calibration. I followed the instructions to enable q esc calibration. During the process I can not get the outputs on Channels 5-8 to change. My R/C remote is on Q_Stabilize and the plane is armed and I can't get the values to change. It is seeing the Input of the TX but it is doing no output. It holds at 1000 for each channel 5-8. 

When I plug in the pixhawk then plug in the quad motors they make their normal beeping sounds. When I arm the quad rotor and pusher motor they make the activating sound, but I can't get it to work with the throttle stick on Q_stabilized. 

You can however go to the Servo menu page and toggle each motor and they will make a chirp sound and barely spin. 

What am I missing? It seems to be a setting somewhere not allowing the Quad mode to fully activate. This has been a huge puzzle for me and I can not figure this issue out. 

Thanks for the help. 

Views: 1406

Reply to This

Replies to This Discussion

Pete,

Before Tridge fixed the original issues, I converted my CL-84 back to stock. I decided to stick with my FireFLY6s and QuadPlanes for now. The QuadPlanes use Plane v3.6.0 and I am waiting for v3.8.0 before upgrading.

My hope is that Hobby King or some other companies will start making some larger ARFs with tilt-rotor capability. For my purposes, I need models large enough to carry payloads. Smaller designs like the CL-84 and E-flite Convergence don't cut it for APM so it easier to just fly them stock. My FireFLY6 can carry a 2.5lb payload and the Ranger EX a 5lb payload. We'll see where the market goes this year.

I have connected the Channel 1 is aileron, channel 2 is elevator, channel 3 is throttle and 4 is rudder the channel 1 and channel 2 servo jitter and not the rudder servos. I am using 9g servos. I replaced the channel 1 and channel 2 servos with new 9g servos but still the same issue . I removed the channel 2 servo and channel 3 servo and tried connecting with the channel 4 servo it works fine. can some one help me with this its urgent?

is it the problem of the frequency? that motor run at 500hz and servos run at 50hz???

buen día Greg, intento ingresar al foro pero no tengo resultados me podría pasar enlaces de mas foros con respecto a parámetros Q_  relacionados a motor a combustión.

Greg Covey said:

Recomendaría publicar su problema en el foro de lanzamiento de APM Plane a continuación. Hay muchos usuarios activos de QuadPlane (y desarrolladores) en los foros de APM.

Foros de Arduplane

Hi Max,

Try starting a new subject (thread) on the ArduPlane v3.8 forum. You should be able to register and then post in that forum.

Cheers!

    Greg C.



MAX GALVAN ASTUCURI said:

buen día Greg, intento ingresar al foro pero no tengo resultados me podría pasar enlaces de mas foros con respecto a parámetros Q_  relacionados a motor a combustión.

Greg Covey said:

Recomendaría publicar su problema en el foro de lanzamiento de APM Plane a continuación. Hay muchos usuarios activos de QuadPlane (y desarrolladores) en los foros de APM.

Foros de Arduplane

GRACIAS GREG , ACABO DE REGISTRARME , ESPERO MANTENERME COMUNICADO CON PERSONAS COMO USTED Y ASÍ ENCONTRAR TODOS LOS SECRETOS DE MICHAEL OBORNE .... SALUDOS :)
E
Greg Covey said:

Hola Max,

Intente comenzar un nuevo tema (hilo) en el foro de ArduPlane v3.8 . Debería poder registrarse y luego publicar en ese foro.

¡Aclamaciones!

    Greg C.



MAX GALVAN ASTUCURI dijo:

buen día Greg, intento ingresar al foro pero no tengo resultados me gustaría pasar enlaces de más foros con respecto a parámetros Q_ relacionados a motor a combustión.

Greg Covey dijo:

Recomendaría publicar su problema en el foro de lanzamiento de APM Plane a continuación. Hay muchos usuarios activos de QuadPlane (y desarrolladores) en los foros de APM.

Foros de Arduplane

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service