Dear Users,

I have been having a few issues with 2.8 and have seen in mission planner that there is an option to install an old firmware. When I click this menu all it gives are long sets of charachters. I was wondering if anyone knew what code in the menu corresponds to Arducopter quad 2.7?

Thanks

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • Does anyone know how to do this?  I'd like to install 2.8.1.  Mission Planner wants me to pick 2.9.1.  If I select from the drop down list for older firmware I too get long lists of hex characters.  Which choice represents 2.8.1?

    Thanks,

    Mike

This reply was deleted.

Activity

Hiroki Tanaka liked Hiroki Tanaka's profile
Oct 13
Derrick Davies liked lisa TDrones's profile
Sep 23
More…