This question is out of frustration.

I am using Tower app on an android tablet to setup my missions. I setup a survey mission today, took Solo out and and let her do her job. Flew the mission perfectly, as always. I landed her on the desk, turned off the GoPro, solo and transmitter. Went into the house, retrieved the sd card from the GoPro and copied the images to my laptop. Started up Mission Planner, powered up Solo again and connected via Mavlink. Went to load tlog file and to my disappointment Mission Planner pops up a message that the tlog file is in use.

So here is my questions,

1). When I powered off Solo after the flight and then powered up again minutes later, did I lose my tlog from my mission?

2). How do I retrieve my tlog file from Solo in order to geo-tag my photos? Should I have left the Solo powered up after the mission and then connect Mission Planner to get to the log file?

Been racking my brain and now can't think straight.

Views: 451

Reply to This

Replies to This Discussion

You don't use a .tlog to tag images.

Connect to the solo with your laptop and download the bin log via mavlink from the solo. You can then convert the .Bin to a .log file in mission planer and you can use that to tag the images,

It can take ages to download a log over mavlink.  so if your computer savvy you ca ssh or sftp into the solo and download the log,  much quicker.




Hi Robert,

I have not been able to get my GoPro to trigger during a tower survey mission.  Have all the latest versions installed of Tower and GoPro software. Its a new Solo with latest updates.  I can take pictures and video via the Tower application but the tower application will not trigger the camera,  I so have the Do Set Trigger Distance and a distance included in the mission,

Any Ideas what to try next?

Reply to Discussion

RSS

© 2020   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service