Let's put this in here so everyone can start to post reports and get their devices working. 

Tested and OK devices:

- Samsung Galaxy Note II (AND_4.1.2) - (19.02.13)

- Samsung Galaxy S3 (AND 4.1.1) - (19.02.13)

- Samsung SIII, (AND 4.1.2) -  (21.02.13)

HTC One X+ (AND 4.1.2) - (21.02.13)

Acer Iconia A500 (Thors ROM) - (28.02.13)

- T-PAD IS709C, (AND 4.0.3) - (03.03.13)

Motorloa Photon XT897 (AND 4.0.4) - (05.03.13)

- Samsung 8" Note (AND 4.1.2) - (25.04.13)

Asus TF300T and TF300TG

 

Tested but having problems:

- Oker TP-703 tablet (AND_4.1.1) - no link (19.02.13)

So if you have a device that you tested and it is working or not working, please post in here so we can update list, Please include your android OS version too.

Views: 6790

Replies to This Discussion

T-PAD IS701C also fully working with Andropilot and Droidplanner.

Asus TF300T and TF300TG full working with Andropilot and Droidplanner.

Just got my new Samsung 8" Note and it Andropilot works great on that. Looks like most official Androids works fine but clone chinese android kernels don't have all needed drivers.

Got it working on a very cheap tablet with the 3DR!

 

Model number: softwinerEvb

Android version: 4.0.4

Kernel version: 3.0.8+ bli@android-server0 #2

Build number: 713B.V2.00.TZX.R01.eng.1204

Steps to make it work:

 - Install "USB Host Check" from Google Play.

 - Run the app and press Fix. All items should be with a green check.

 - Reboot tablet.

 - Connect 3DR and enjoy DroidPlanner!! Yahoo!!

I live in Viña del Mar, Chile and bought the tablet here: http://articulo.mercadolibre.cl/MLC-409559754-tablet-pc-7-capacitiv...

Regards!

Earl, 

I have two PIPO S2 and uploaded the "Pipo S2 Ultimate FW" in both the tabs but none of them worked with 3DR. Wireless keyboard and mouse works very well on same USB port, in both the tabs. Hence Andropilot and DroidPlanner are not working. Same 3DR radio is working on my other two more tabs Penta IS701C and Penta IS709C.

I trieyed to get it working on a yarvik 10' android 4.1: telemetry works but no map on the screen, i can get into parameters & HUD works & voice works, mode changes....

but it will not make connection to google maps

the program starts automatic with connecting telemetry

 

Does a 'yarvik' have Google Maps?  i.e. can you go to the applications screen and run the stand-alone google maps?

Hallo Kevin,

no it didn't, yes it has

after installing google maps app i get the maps on andropilot

the tablet is a 'YARVIK XENTA 10ic' with android-version 4.1.1, kernel-version 3.0.8+

verry good screen(1280x800pixel), wifi-bleutooth, hdmi (prize +/-200€)

and it seems to work completely

perhaps it can be put on the list of useble tablets

ps. thanks for the tip

greetings

roger

For all who were unable to run Andropilot and droidplanner on cheap Chinese tabs with ICS or later, see
http://stackoverflow.com/questions/11183792/android-usb-host-and-hi...

Worked for my freelander pd-80 after a several months of unsuccessfull tries.

Thank you for the great software!!!

It is easier to install "USB Host Check" from Google Play, open the app and click on FIX. ;)

Shure, but it didn't worked for me. I had to make some changes manualy.

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service