Having been busy working away from home without my quad for the last month and finally was able to update to 2.5. Stable mode is unbelievably stable now but I have a weird issue that is plaguing me know that I did not have before... when I switch my mode to either altitude hold or loiter the motors stop completely in mid air and the quad falls out of the sky. I am not using sonar, and am using APM1. The log file from the last flight is attached.

thanks...

-Steve

motors_stop.log

Views: 396

Reply to This

Replies to This Discussion

dont even need to look at your logs... :) it's now a "feature" I know it sucks... but here is the official explanation: 

So the issue is your THROTTLE_TRIM parameter is too low.  After an version upgrade all your parameters are reset to the defaults which is 350 for this parameter.  It will slowly update itself if you fly around in stabilize mode for a while and maintain a somewhat constant altitude.

     You can take a short-cut though and just go into the configuration screen of the AP Mission Planner and set it to 450 or maybe even 480.  That looks like the value you need.

I know the 2.5.0 discussion is quite long but go visit it.. when you fix this param it works great. 

http://diydrones.com/forum/topics/arducopter-2-5-released?id=705844...

Dany

Thanks much Dany, I figured I had missed something while I was gone. I scanned the thread but had missed this for sure.thanks again...

Steve

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service