Replies

  • There is a single directory missing , line starting with [100%] ( read my above reply)

    look at your screenshot above:

    generating

    creating

    cannot create

    --

    what comes next is follow-up to the above bug

    use your preferred CLI editor and just

    mdir (name of directory copied from screenshot)

  • Which one of the missing directory?Can you elaborate on step? 

    thanks 
    d j said:

    ok, just create missing directory CLI manually

    and run installer once again

    what's the problem?
    DIY Drones is a social network
  • ok, just create missing directory CLI manually

    and run installer once again


  • I've been trying to change permissions the /bin/sh file,but this does not solve the problem.
    d j said:

    @Laser

    look at [100%] lines

    and verify dependencies manually, unpacking firmware to another target drive

    creating directory

    cannot create

    are clear shell messages for you to check the directory tree manually

    what's the problem?
    DIY Drones is a social network
  • @Laser

    look at [100%] lines

    and verify dependencies manually, unpacking firmware to another target drive

    creating directory

    cannot create

    are clear shell messages for you to check the directory tree manually

  • 3D Robotics

    I'd post on the Ardupilot.org forums. That's too technical for here

    ArduPilot Open Source Autopilot
    The most advanced open source autopilot for use by both professionals and hobbyist. Supports multi-copters, planes, rovers, boats, helicopters, ante…
This reply was deleted.

Activity

Hiroki Tanaka liked Hiroki Tanaka's profile
Oct 13
Derrick Davies liked lisa TDrones's profile
Sep 23
More…