The latest version of Mission Planner version 1.3.17 Terminal connects fine to my new pixhawk, but the "setup" menu contains:

reset
show
set
esc_calib

and the "test" menu contains:
baro
compass
ins
optflow
relay
shell
rangefinder

but no "motors" test.  So how can I test each individual motor to make sure I've wired them up correctly?  All the docs talk about "motor direction" testing which is fine to do all at once, but I also need to test each individual motor the way the old "motors" test did. 

Can someone tell me how to add that back to the terminal?  Or better still, can someone add it to the new mission planner "wizard" as a step right after radio and esc calibration?

Views: 4846

Reply to This

Replies to This Discussion

there is a b option thanks

Reply to Discussion

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service