Because I want to use a few features that are easier in that release.  0.2% of users of andropilot currently are using anything older than 4.0 (and I'm not sure if they are even really here).

If you are using Android 3.1 and this would cut you off, please reply to this thread and I'll do the extra work to keep 3.1 working...

Views: 110

Replies to This Discussion

Go ahead!. I'm not sure how typical user I am, but I have 5 different Android devices, and 4 of them are (updated if not otherwise) 4.x, the one that is not is in the drawer anyway.

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service