Salve ragazzi mi trovo a avere questo problema:

Scheda APM2.5 aggiornata, GPS "performante non ricordo la sigla" allora aggiorno il firmware per un quad, l'aggiornametno riesce, vado a calibrare la radio mi fa vedere i finecorsa, quando esco dalla schermata di calibrazione le barre non si muovono.

Seconda cosa quando cerco di resettare accelerometri mi dice richiesta mandata ma anche dopo alcuni minuti non esegue nulla

Terzza cosa penso una conseguenza del non riconoscere i comandi la scheda non si arma in nessu modo....

Alimento la sceda solo con usb durante la programmazione, uso Bec di 2 esc con ponticello PIN1 durante volo...se riuscissi....

Views: 637

Replies to This Discussion

Ciao Matteo, prova ad eseguire la procedura conl'alimentazione LiPo collegata, per me sei sottoalimentato!

Ciao! Non ho l'APM2,5 ma L'1,4.

Premesso ciò se alla fine del settaggio radio ti da la finestra con il riassunto dei finecorsa non ti devi preoccupare.

per quanto riguarda l'armamento devi essere sicuro che il programma iniziale di volo sia "stabilize" sennò non si arma, ma anche che non ci sia dei parametri in reverse!

Allora ragazzi Vi aggiorno il Marco aveva ragione ho comunque aggiornato il ppm encoder e messo la 2.9 ora disponibile...la scheda va...Grazie a tutti...se fa quello che mi aspetto addio NAZA....

Rimane solo il problema che anche avendo fatto il setup corse sui nuovi esc non fanno suono di conferam zero...questo mi accadeva anche con il Naza con il firmware vecchio, secondo me si tratta del ritardo che ha la radio per linkarsi mentre la APM è veloce...nel naza prima linkavo la radio poi alimentavo il bec che alimentava il Naza e andavo, ora con il fimrware nuovo Naza non ce piu bisogno...potete fare qualcosa per la APM...THX

Problema risolto sono gli esc molto veloci nella ricerca del segnale....allora agire in questo modo collegare gli esc poi collegare tramite un bec alimentazione apm e ricevente...va che vola...

Ottimo! :-)
Comunque anche se li calibri uno ad uno su una ricevente è la stessa cosa.

la storia della radio la faceva pure a me... ma ho risolto facendo il reset dell'apm.. dalla 2.81 alla 2.9 non voleva + vederla fuori dalla config

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service