Hi, I have a problem that when i switch to Stabilize mode, my glider is ok for a few seconds, then goes out of control.
I.e. it starts to bank heavily, flaps about and dives for the ground. I have avoided a crash by flicking back to manual to gain control.
During the flight, RTL and Loiter worked perfectly it's just when i switch to Stabilize that it goes crazy.
On the ground i double checked the ailerons and rudder in Stabilize mode and they are correct - when left wing up, left aileron up/Rudder towards Left wing etc.

I tried to run Auto Analysis in Mission Planner but i get an error "Runner.exe has stopped working" - "Bad Input file" - has anyone got a fix?.

I have checked everything that i can and searched the forums to no avail.

Please can someone help me? 

Here is the link to the .bin (20MB) https://drive.google.com/open?id=0B03JCzFzi-dUTzhqRWkzM0l3T3M

Here is my setup:
Taranis - OpenTX
Frsky - X8R
Multiplex Cularis
Phoenix ICE 75 esc
Mission Planner 1.3.4.0
Pixhawk PX4 - running latest plane FW

Thank you

Views: 401

Replies to This Discussion

Re-calibrated everything last night and still having the same issue.

Would anybody be able to help Analyze the log for me?

Thanks in advance

James

Try posting on discuss.ardupilot.org http://discuss.ardupilot.org/c/log-analysis-and-tuning



Aha, thanks Bill

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service