Has anyone else been able to takeoff from a boat/moving platform with the solo? Whenever I try to takeoff from a floating non traveling boat, the solo wont even attempt to acquire satellites thus not letting me arm.

Im guessing its a failsafe/code issue with the accelerometers/gyros freaking out while booting up. 

Views: 787

Replies to This Discussion

Arming on a moving platform ("boat mode") is coming in a few weeks as part of the next automatic software update. 

Yay!!!! Finally. Awesome!

Awesome!

Thanks!

Right on! 

Yes!!!!!!  Yes Yes YES!!!!!!!

Btw Eduardo, if you are thinking of trying various things in the meantime while waiting for this fix, I doubt seriously you'll find anything that will truly work.  I've been battling with this problem since I got my solo for Christmas, searching various blogs and trying everything under the sun and nothing worked.  Probably the most common suggestion you'll find is to use Tower to turn off the Pre-Arm checks.  Well, don't bother.  Just trying to save you the trouble and frustration if you're looking to find something that will work in the meantime etc.

Sure glad they are coming out with this fix though, just in time for the summer fishing season.

Just a little more info here that I learned from Chris via messages.....  I asked if this new mode would be something we'd need to program manually or change certain parameters etc.  He said no, it's all automatic.  So I guess they are just writing software such that the solo doesn't have to be on a stable platform, at all.  I guess it would then be like a Phantom in that regard, which I've seen initialize and launch off many a rocking boat.

yes !!  hope available soon

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service