Spanish arducopter Users

Information

Spanish arducopter Users

This group is a free place for exchange information and creativity of spanish speakers people.

Este grupo es un lugar de intercambio libre de información y creatividad para gente que hable español.

Location: Barcelona, Spain
Members: 249
Latest Activity: Jun 19

Discussion Forum

Ground Station - RFD900 o DragonLink v3

Started by J Gross Jun 19. 0 Replies

Buenas,Me presento, tengo construidos varios quads pero solo 2 de ellos llevan GPS y puedo programarlos con el RTH.Ahora estoy pensando hacerme una ala fija y una Ground Station pero me surgen varias…Continue

ArduCopter 3.3.3 problemas desde que cambie el gps

Started by Jesus Elizondo. Last reply by Jesus Elizondo Dec 4, 2016. 30 Replies

Hola a todo Les cuento que tengo volando mi tarot 650 unas 2 semanas sin ningún problema ... asta que cambie el GPS  me da muchos problemas con los acelerometros y barómetros el led parpadea amarillo…Continue

Gimbal con FlameWheel

Started by daniel arnoff. Last reply by daniel arnoff Nov 22, 2016. 2 Replies

Quería compartir con ustedes mis pequeños avances.Después de mucho ajustar, practicar y leer de vuestras experiencias finalmente he logrado volar razonablemente estable un cuadracóptero montado en un…Continue

Tags: gimbal, estabilizar

Simulación de equipos de cuadricópteros (swarm)

Started by Mauricio Oyarzún. Last reply by Mauricio Oyarzún Oct 12, 2016. 2 Replies

Saludos. He estado buscando documentación reciente sobre este tema, pero me ha sido sumamente dificil encontrar cualquier cosa más reciente que 2013.Necesito simular un equipo robótico en vuelo. En…Continue

Comment Wall

Comment

You need to be a member of Spanish arducopter Users to add comments!

Comment by Jota Parro on August 15, 2013 at 5:33am

Por otra parte, no consigo cargar el firmware a treves de APM planner, me dice que:

Alguna idea? es un error resuelto??

Comment by Jota Parro on August 15, 2013 at 5:29am

Ni idea de como tratar eso, no me ha pasado y doy gracias, lo mismo esta minimizado a un lado, intenta dar mas resolución al monitor o menos a ver si te aparece. Es lo único que se me ocurre

Comment by Jorge Martinez Galindo on July 20, 2013 at 8:55am

Rafael...

Ya lo he instalado varias veces, he borrado la carpeta  APMPlanner y no... cada vez que lo instalo no aparece esa ventana.
Me imagino que en alguna parte guarda esa configuración y por eso no pasa nada al instalarlo de nuevo...

Gracias... seguiré buscando como activarla.

Saludos

Comment by Rafael Villegas on July 20, 2013 at 7:43am

Saludos Jorge.

No te compliques. Desinstala el MP y vuelve a Instalarlo.

Comment by Jorge Martinez Galindo on July 19, 2013 at 7:32pm

Jota, Andrel y Rafael Gracias...

Ya entendí lo que paso... versión nueva y tiene cambios importantes y si se trataba de las verificaciones previas...

Algo moví y se me desapareció en el MP la ventana donde esta la brújula, el horizonte como la restituyo?

De nuevo gracias por el apoyo...

Un saludo desde la fría Bogotá


Comment by Rafael Villegas on July 19, 2013 at 12:34pm

Jorge Martinez. Revisa la configuración de tu radio control y vuelve a recalibrar tu radio en el Mission Planner. Revisa que tu radio este sincronizado con el Pitch, Roll, Yaw y Acelerador. Ahí tienes un error.

Comment by Anderl on July 19, 2013 at 8:59am

Hola Jorge,

Con la versión V3.0 se introdujo un protocolo de chequeo (V3.0 Pre-Arm Checks, por si lo quieres buscar en el foro principal). La APM verifica que todo esté en orden antes de armarse. El proceso completo se indica en este video,

http://www.youtube.com/watch?v=gZ3H2eLmStI

Suerte.

Comment by Jota Parro on July 19, 2013 at 2:34am

has verificado Jorge que no tengas ningún canal invertido? yo, por lo que he leído por aquí, te recomendaría realizar todo el proceso de seteado, así como algunas cosas que hay que ajustar en esta release, todo de nuevo, es lo único que se me ocurre!! suerte!

Comment by Jorge Martinez Galindo on July 18, 2013 at 7:31pm

Buenas noches

Hoy estoy montando una APM 2.5 en un Hexacopter, le he colocado la versión 3.0.1 y no he podido hacer que se "ARME" y que los motores funcionen.
Antes tenia la versión APM 1.0 y funcionaba, ahora paso la palanca del timón a la derecha mas de 5 segundos y no se arma.... ¿hay algún truco para que esto funcione?

De antemano gracias por sus comentarios...

Comment by Jorge Torres on July 18, 2013 at 8:05am

Hola una pregunta ando buscando una base para un quadcopter, pero quiero una en la cual pueda tener control de ella atravez de un control de RF, por que las pocas que he visto solo se estabilizan con el movimiento del Drone,

Alguna sugerencia ? :D

 

Members (249)

 
 
 

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service