I’m getting an error that the radius of the mission is above the acceptable limit. Never seen this before. I did run a firmware update on my dji inspire 1 pro. any ideas. Im in the field and cannot fly

Views: 174

Replies to This Discussion

You will need latest DJI GO 4 app.

1. Unload all application like DJI GO, UgCS, Litchy
2. Start DJI GO 4 (latest version)
3. It should ask you to login using your DJI account
4. After succesfull login to DJI ensure that your drone is recognized by DJI GO 4
5. Say big "thanks" to DJI :)
6. After that you can use another apps

This also happened to me and i lost a day of work.

it would be great if UgCS could send out an email or something if they know DJI have changed something like this.


I had a similar error with a DJI Phantom 4 Pro yesterday with an updated DJI Go 4 app.  

In UgCS app on Android table, we would take off, try to fly above 30 m (photogrammetry mission was > 30 m) and it would not go above 30 m. We tried to start the mission and the error gave "The radius of mission is over the acceptance limit". Notes:

  • I uninstalled and reinstalled (~ July 20) before yesterday's mission attempt but there may have been some additional DJI Go 4 app updates in between.  Wondering if we need to do an uninstall and reinstall for every DJI Go 4 update
  • flew using DJI Go 4 and can easily go over 30 m altitude and flew out over 100 m
  • we were close to Class C airspace but not within (DJI Go 4 gave a warning)
  • we were able to fly missions at the same site before the DJI July update
  • we did not have maximum distance box checked in DJI Go 4 app which seems to be a possible solution suggested in another thread: http://diydrones.com/group/ugcs/forum/topics/dji-inspire2-not-accep...

I did an uninstall and reinstall of the DJI Go and UgCS apps yesterday- hopefully no update today ha. I just got an email from UgCS just now to test with a UgCS beta version (2.6) update and will try to test tomorrow.  Fingers crossed.

I'm very sorry for that. We saw mail from DJI about that and decided that one more mail isn't necessary. It seems that we were wrong.

Yes, another possible solution is to use UgCS for DJI app 2.6 (beta version). It can be downloaded here - https://www.ugcs.com/en/page/version-2-6-beta.

It should work good. Also this version has long awaited camera focus control...

yes, the 2.6 beta app for the tablet worked.

Hi, UgCS for DJI 2.6 has been released.



© 2017   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service