Terrain Following to/from Waypoints after/before Photogrammetry Segment Waypoints

Has anyone ever noticed that in pre-2.13 versions of UGCS when going from a beginning waypoint (single waypoint segment) to the first photogrammetry waypoint that the line connecting the two waypoints would follow the terrain if AGL tolerance was set in the photogrammetry segment's parameters? The same was true after going from the last waypoint in a photogrammetry segment to an ending waypoint (single waypoint segment) near the home location. It seems in 2.13.537 that this no longer occurs for me. The lines connecting the single waypoints and beginning/ending waypoints of the photogramettry segment are straight and contain no intermediate waypoints. My concern is that in many cases this will result in the drone exceeding the legal AGL thresholds of 120m/400ft. I have a fine scale AGL tolerance set of 3meters and have selected avoid obstacles. Has anyone discovered any work-around for this? The red circled areas in the image illustrate what I'm describing.

Views: 220

Attachments:

Replies to This Discussion

What I do is manually bring the waypoint back to your survey height and if you have 'min safe height above terrain' set correctly, these manual waypoints will add waypoints along the route back home to maintain this safe height. Hope it helps.

Thanks for your reply and for a solution. Quick follow-up question. Do you have your Trajectory type within the parameters set to 'Straight' or 'Safe'?

GocGoc said:

What I do is manually bring the waypoint back to your survey height and if you have 'min safe height above terrain' set correctly, these manual waypoints will add waypoints along the route back home to maintain this safe height. Hope it helps.

I always use straight.

RSS

© 2020   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service