Has anyone had this problem with the battery percentage showing 0% with an acceptable voltage? This is on a custom airframe with an A3 Pro controller & LB2. Has this display in both the desktop and mobile version. The DJI Go app doesn't show anything wrong but only shows a voltage not percentage. Pack indicates ~65% with a battery checker. Drone was erratic last time we tried a test flight and wondering if this could be the issue. The voltage shows fine but not the %.

Thanks in advance,

Steve

Views: 189

Attachments:

Replies to This Discussion

Anyone?

Hi Steve,

Thanks for reaching out on our forum.

Unfortunately, since in DJI SKD there is no option to get battery percentage in case non-DJI batteries are  used, we can not display a percentage.

This would be a very complicated feature, since there might be different battery combinations - e.g. 3s, 4s, 6s etc, and would require significant changes in our app.

I will add this as a feature request in our schedule, but I cant see it done in the near future, unfortunately.

Best regards,
Artūrs

Hi Artūrs,

Is the 0% battery indication part of the newer versions of UGCS vs older versions? We've been flying since V2.13 and never had this 0% indication before with non-DJI batteries.

Thanks,
Steve

In DJI A3 there is only a voltage indication but no percentage so UgCS would not be able to read that data since it is not available.

OK thanks for the info

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service