Hi

I'm using Samsung Galaxy S2's for my screens with DJI's Mavc 2 Zoom and Matrice 210 RTK.. When about to install the UgCS fro DJI it has a notice:

"This app may not be optimized for your device"

Is this something I need to be concerned about?

Thanks

Views: 43

Replies to This Discussion

This looks like an Android system message, as older Android versions may not have all optimization features present in later versions.
Please, note that UgCS for DJI is compatible with Android 6.1 and later versions.

If you are using Samsung Galaxy Tab S2, it originally comes with Android 5.0.2, later upgraded with 6.0.1, 7.0.
If - Samsung Galaxy S2 phone, it had only Android 4.1.
Please provide the model and OS version installed on the Android device that you are using, so we can provide a specific solution.

Best regards,
UgCS Support Team
Janis Jonins

www.ugcs.com/support

Hi

Model: SM-7813

Android version: 7.1

Let me know if you more info.

Thanks...

Hi Mike,

As mentioned in previous comment, SM-7813 originally came with Android 5.0.2, that means, some optimization available in later models is not compatible with it. But that is Android system message and is not directly related to some issues with UgCS for DJI.

Best regards,
UgCS Support Team
Janis Jonins

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service