UgCS Discussions (237)

← Back to UgCS
Discussions Replies Latest Activity

ADS-b receiver options

I've been experimenting with UGCS for several months now. My primary purpose is mission planning for aerial lidar mapping and photogrammetr…

Started by Chris Ilgenfritz

2 Jul 6, 2016
Reply by Chris Ilgenfritz

Offline UgCS on Ubuntu

Hello, I have been using UgCS while connected to the internet on my Ubuntu 14.04 laptop and it has been working very well. Today I tried to…

Started by Jesse Millwood

1 Jun 21, 2016
Reply by Jesse Millwood

still not rectified

Until this day the wrong link, or the possibility to update his Linux computer with the current version, where not been solved. This makes…

Started by Michael Lorenz

1 Jun 21, 2016
Reply by Alexey Dobrovolskiy

APM 2.8 - UGCS 2.7.125 Ubuntu "upload failed Route not accepted"

Hi, First off, thanks for this great app. I have been using it with a naza controller for a while and it works great. I recently tried to…

Started by Francois G

5 Jun 21, 2016
Reply by Michael Lorenz

Route upload failed. Road not accepted. Phantom 3 Adv

Hello, Trying to upload flight plan to Phantom 3 Advanced. Always got same error: Rote "..." upload failed. Route not accepted. From UGCS o…

Started by Alex

2 Jun 10, 2016
Reply by Alex

ugcs for ubuntu touch

Hello, will your soft be supported by an ubuntu touch device ? how can I install ugcs on it. I have a bq aquaris m110

Started by Anemos Technologies

1 May 13, 2016
Reply by Alexei Yankelevich

GoPRO 4 control with UgCS

Hello, First of all, thank you for this software, and its free version! it's really a good alternative to dji Ground Station. I even find…

Started by JSA

4 Apr 12, 2016
Reply by Artūrs

Phantom 4 and UGCS companion app.

Hi Guys. I got a Phantom 4 yesterday but the UGCS companion app will not work with it. I guess the app needs updating? The app connects to…

Started by Winston N

5 Apr 8, 2016
Reply by Artūrs

Route "Untitled route" upload failed. Route not accepted.

I am having issues getting my 3DR Y6 APM 2.6 to accept my missions/ routes. I can connect and get telemetry from the copter, but I cant upl…

Started by Flying Buddha

10 Feb 21, 2016
Reply by Bill Ernst

DJI Phantom 3 Pro cannot run mission - DJI SDK error message.

DJI Phantom 3 Pro: Remote control firmware ver: 1.5.70 Aircraft firmware ver: 1.4.10+ (From DJI GO app) uGCS 2.7 runs on Windows 8 tablet.…

Started by John Farnarkel

10 Feb 11, 2016
Reply by Artūrs

RSS

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service