Jake Simon's Discussions (15)

Sort by

ArduRover as ArduBoat

Hi All!

Sorry for the short message but I am a little rushed for time at the moment.

I am a student working on an autonomous boat for the 2015 International RoboBoat Competition and we want to us a PixHawk to control our motors, move to waypoints, etc.

Read more…

Some Auto Questions/Problems

Hi All!

 

I'm working on a research project and we're going through the all the Auto commands for ArduCopter 2.9.1b and we have some questions.

 

Does the parameters hit rad and yaw for WAYPOINT do anything? We have tested them but can't seem to find any

Read more…

Motor Cut Out Then Crash

Hi All,

I was testing the Auto Commands for ArduCopter 2.9.1 using APM 2.5 with MTK GPS and something strange happened. 

I had been doing successful auto flights (takeoff, waypoint, RTL) for about a week and I was starting to change some parameters for

Read more…

TLog to Friendlier Format

I am trying to get graph how my quad uses power as it flies for a research project. I am running the APM 2.5 on a DJI F450 with the 3DR power module hooked up.

 

I found that the voltage/current information is stored in the .tlog format. I used the Mis

Read more…

Baro Output on APM 2.5

I'm looking to get pressure and temperature readings from a quadrotor in flight. I saw that the baro outputs to the .tlog the temperature and the pressure. However, I don't know the units it outputs in. Does anyone know?

 

-Jake

Read more…

Kill Switch in Auto Mode

Hi All,

 

I've got a stock DJI F450 with APM2 (running 2.7, although I plan on moving to 2.8 soon) with a Spektrum Dx7s. I noticed that the Spektrum has a Throttle Cut option, that I've tested in Stabilize mode, and I was wondering if it couldalso brin

Read more…

Problems with Power Monitoring

I have the AttoPilot 90A voltage monitor and it stopped working a few weeks ago (with version 2.6) on my APM2.

It was working with 2.6 and than stopped and it still isn't working with 2.7. The problem seems to be that where I put which attopilot I hav

Read more…

Flying into a Valley

I have an APM2 running ArduCopter v2.6 with Mission Planner V1.1.97.

 

I want to be able to flying my DJI FlameWheel 450 down into a valley in auto mode. The problem is that the only place to takeoff from is on the top of the hill. Since absolute altit

Read more…

Problems with APM2 and DJI ESCs

I'm having a problem getting the APM2 to work with the DJI ESCs and motors I just got.

I have the DJI 30amp 11.1V ESCs with the DJI 920KV motors. I have everything plugged in into the APM2 and when I plug the battery in all the ESCs/Motors give the ab

Read more…

Another Crash in Auto Mode

Hi All,

 

I'm flying a GAUI 500X with the APM2 and the latest firmware. I've been the flyin gthe quad for a while and last week I got it flying in Auto mode (takeoff, waypoints, and landing).

I took it out today and told it to takeoff, go to a waypoint,

Read more…