Problem Solved = ArduplaneNG V2x R5 does not compile with Arduino 1 but compiles withArduino 1.0.1 . But if I add the AP_Limits folder from ArduPlane2.50 Libraries it compiles if it will actually work I cant tell right now. JLN would this mean that the functionality of the limits folder is not functional with ArduplaneNG V2x R5?

Views: 179

Comment

You need to be a member of DIY Drones to add comments!

Join DIY Drones

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service