Jay Rama
  • Male
  • Wellington
  • New Zealand
Share
  • Blog Posts
  • Discussions (4)
  • Groups
  • Photos
  • Photo Albums
  • Videos

Jay Rama's Friends

  • Hans Miller

Jay Rama's Discussions

AC2 tilting on lift-off, and motor command in CLI not working

Started this discussion. Last reply by flow Jun 20, 2011. 5 Replies

Hi,A few weeks ago I finished assembling an Arducopter from jdrones, using standard AC20-1.0 ESCs and A-2830/12 850Kv motors.All the motors seem to start up evenly, but when I push throttle to about…Continue

 

Jay Rama's Page

Latest Activity

Jay Rama replied to Limebear (Rob)'s discussion Where to buy an assortment of spare nylon/plastic nuts and screws?
"If any NZ'ers ever see this thread - I've found similar supplies at Jaycar in Wellington..."
Jun 26, 2011
flow replied to Jay Rama's discussion AC2 tilting on lift-off, and motor command in CLI not working
"I have exactly the same problems you described Jay, please keep me informed about your findings concerning these problems. Maybe you/we find the solution."
Jun 20, 2011
Jay Rama replied to Jay Rama's discussion AC2 tilting on lift-off, and motor command in CLI not working
"This is after following Chris' (and the manual!) suggestions, looking alot better. https://www.youtube.com/watch?v=XOow16BLm3M"
Jun 18, 2011
Jay Rama replied to Jay Rama's discussion AC2 tilting on lift-off, and motor command in CLI not working
"Hi Chris & Neil, thanks for the quick replies. Also, I believe a welcome to"
Jun 18, 2011

3D Robotics
Chris Anderson replied to Jay Rama's discussion AC2 tilting on lift-off, and motor command in CLI not working
"Motors is not supposed to show anything on screen. If you read the manual, it says the following: You almost certainly have it setup wrong: either in x mode when you're flying + (or vice versa), have the APM not pointing…"
Jun 18, 2011
Neil Smith replied to Jay Rama's discussion AC2 tilting on lift-off, and motor command in CLI not working
"Check to see if your quad is in balance. It could be you need to shift your battery a bit to get it as close as possible then use trims on your radio to fine tune if needed. I normally place my right middle finger under one arm at the tip and…"
Jun 18, 2011
Jay Rama posted a discussion

AC2 tilting on lift-off, and motor command in CLI not working

Hi,A few weeks ago I finished assembling an Arducopter from jdrones, using standard AC20-1.0 ESCs and A-2830/12 850Kv motors.All the motors seem to start up evenly, but when I push throttle to about 30% it just leans to one side to the point where it would never get off the ground without destroying a propeller or two - and I'm getting stuck on troubleshooting it.I also have trouble running the motors command in CLI - all other commands work fine but 'motors' never seems to display anything on…See More
Jun 18, 2011

Profile Information

About Me:
From Wellington, NZ
Please tell us a bit about your UAV interest
Just built first Quad

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service