Carlos C
  • Male
  • Clermont, FL
  • United States
Share
  • Blog Posts
  • Discussions (35)
  • Groups
  • Photos
  • Photo Albums
  • Videos

Carlos C's Friends

  • Antonius Lourenço Kasbergen
  • Pike
  • scott

Carlos C's Discussions

EM406 + ArduShield + ArduIMU V2+, NO GPS LOCK UP

Started this discussion. Last reply by Lovester Posey Apr 12, 2012. 8 Replies

I uploaded Ardupilot_2_6 to my ardupilot wich has ArduShield and ArduIMU board, but I can get the GPS LED to lock in, The BLUE LEDs on the Ardupilot, Ardushield keeps blinking, the IMU board only has…Continue

ArduIMU Test software shows my YAW sensor drifiting, is my IMU damaged?

Started this discussion. Last reply by Chris Anderson Jun 6, 2010. 4 Replies

I just hook up my IMU board to the FTDI cable and run the ArduIMU test software, the sensor is level and not moving, but my Z YAW sensor shows thats moving look at the video. …Continue

Need Help on my setup

Started this discussion. Last reply by Chris Anderson Jun 5, 2010. 3 Replies

 I just got the 7ch receiver I was waiting for to finally complete my ardupilot system. I have my Ardupilot, Ardu Shield and IMU board setup like this:But I get the red letters and error when I tried…Continue

GPS connection doest it matter where I connected on my setup??

Started this discussion. Last reply by Chris Anderson May 17, 2010. 1 Reply

I have the ArduPilot, Ardushield, IMU v2 board. Do I need to connect the Em406 in the IMU or can I connected in the Ardushield? Does it matter where I connect this GPS module?Continue

 

Carlos C's Page

Profile Information

Please tell us a bit about your UAV interest
UAV Interested

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2020   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service