M3one
  • Male
  • Madrid
  • Spain
Share

M3one's Friends

  • Victor
  • Sergio (supercanii)

M3one's Groups

M3one's Discussions

Compass offsets

Started this discussion. Last reply by Jeff Fortier Apr 16, 2016. 18 Replies

Hi,I don’t know if anybody can help me or at least explain this. I had problems with the loiter (the typical toilet-bowling) so I took a look at the compass offset values. They were -175 -158 -13,…Continue

Tags: 2.5, toilet, bowling, apm, calibration

Is this normal?

Started this discussion. Last reply by M3one May 5, 2013. 3 Replies

This is the graphic of the Z acceleration of my quadcopter:It doesn't look like prety normal…Continue

Problem with flight modes and PPM SUM

Started this discussion. Last reply by M3one May 2, 2013. 2 Replies

Hello!I have a problem and it's getting me crazy. I followed this guide to configure the flight…Continue

Tags: calibration, modes, flight, turnigy

Newbie says hello

Started this discussion. Last reply by M3one Mar 26, 2013. 2 Replies

Hi everybody!!Im new in this world of arducopters and RC. The reason that Im here is because I have a Gopro and I really love the videos that can be made with this little bird.I spent last week…Continue

 

M3one's Page

Latest Activity

Jeff Fortier replied to M3one's discussion Compass offsets
"I think the best is to desactivated all inboard compass and check extern compass and check use external for primary. I try neo 8m and a Neo M8n and same results so I really think it's inboard problem."
Apr 16, 2016
MrWinnfield replied to M3one's discussion Compass offsets
"Hi, is this problem solved? I am having a very similar issue with my APM. When I calibrate the internal compass everything is OK, but when I disable it and try to calibrate the external one the z axis is too high (can't bring it lower than…"
Jul 11, 2015
M3one replied to M3one's discussion Compass offsets
"I'm pretty sure it is a hardware problem cos the same happened to me. My loiter had problems some times and few times even the stabilized was not working well (it wasn't a big problem, it wasn't horizontal and I had to stabilized by…"
Jun 4, 2014
Norm replied to M3one's discussion Compass offsets
"I have this: http://www.ebay.com/itm/281270810706?ssPageName=STRK:MEWNX:IT&_trksid=p3984.m1497.l2649 This is how my quad fly: http://youtu.be/cVLoq02xjhk http://youtu.be/YAD8_aaNBSc My onboard module dont have compass so thats why I need GPS…"
Jun 4, 2014
M3one replied to M3one's discussion Compass offsets
"I didn’t find a solution. I bought an external compass and now is working perfectly. I don’t understand quite well you problem, you don’t have magnetic field data but you have offsets… weird. I had a similar error (no MAG…"
Jun 4, 2014
Norm replied to M3one's discussion Compass offsets
"Did u find solution?I have the same issue:Test: Compass = FAIL - Large compass off params (X:-158.94, Y:115.60, Z:8.33)No MAG data, unable to test mag_field interferenceMy system: APM 2.6, external compass LEA-6H GPSMission planner settings:…"
Jun 3, 2014
Don H. replied to M3one's discussion Compass offsets
"I too am having the same problem. I can't get the "z"value less than 190. X is around -44 Y is +22 and z is anywhere from 190 to 215. I've tried it indoors, outdoors away from metal objects and it doesn't make a difference.…"
Dec 25, 2013
Rick replied to M3one's discussion Compass offsets
"awesome! that was my next suggestion was just to reload the current version. I have done that once and was like what nothing changed not even the version I uploaded and was amazed at stabilization! It must have had a glitch in it somewhere. It…"
Dec 18, 2013
M3one replied to M3one's discussion Compass offsets
"Hi Rick, I don't think is a GPS problem"
Dec 18, 2013
Rick replied to M3one's discussion Compass offsets
"did you get this solved? Did you have good signal and line of sight to as many satalites as possible BEFORE starting the calibration? I know I can use a hand held GPS and walking in an open field and watch the sats come and go and nothing is around…"
Dec 18, 2013
M3one replied to Gábor Zoltán's discussion Adding extra functions to MinimOSD
"Finally, yesterday I could fly and try what you told me and was (almost) perfect! No issues at all, so if someone else had the same problem, this should work. Only I had problems with the font, wierd characters and I uploaded the…"
Dec 15, 2013
M3one replied to Gábor Zoltán's discussion Adding extra functions to MinimOSD
"Thanks Miguel. I'll try it (don't know when...) and I let you know.  BTW, with this CT?"
Dec 8, 2013
M3one replied to Gábor Zoltán's discussion Adding extra functions to MinimOSD
"Thanks Raph. This morning I tried to downgrade to 3.0.1, but mysteriously, after installing the 3.0.1 I couldn't arm. I did again all the calibrations, but impossible to arm. So I have installed the beta version again, this time the rc7 (the…"
Dec 7, 2013
M3one replied to Gábor Zoltán's discussion Adding extra functions to MinimOSD
"Nobody?  By the way, using apm 2.5 firmware 3.1 rc5"
Dec 6, 2013
M3one replied to Gábor Zoltán's discussion Adding extra functions to MinimOSD
"Hi, I have the freeze problem with the data. When I power the APM and the minim OSD everything is working fine, but when I arm the data is frozen. I tried to change the values on the MP -> Not working. I tried to click the button…"
Dec 6, 2013
M3one replied to Randy's discussion AC-3.1 autotune support discussion
"Ok Joseph. Please let me know if you solve it. I've tried many things, the barometer goes fine, vibration are under maximum, but still looking for an answer... Thanks!"
Dec 4, 2013

Profile Information

Please tell us a bit about your UAV interest
Trying to get into the arducopter's world

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service