Kitsen13
  • Male
  • France
Share
  • Blog Posts
  • Discussions (48)
  • Groups
  • Photos
  • Photo Albums
  • Videos

Kitsen13's Discussions

APM Logs problem

Started this discussion. Last reply by Martint BuildYourOwnDrone.co.uk Feb 10, 2011. 6 Replies

Hi,I'm trying to get logging system work but i've some problems.When i erase all logs files by APMplanner or by CLI, the old logs seems erased.BUT when after flying i'm checking my "new" logs, the…Continue

Tags: problem, Logs

 

Kitsen13's Page

Latest Activity

Kitsen13 replied to Randy's discussion PixRacer with Ardupilot
"To be sure that refresh rate is 400hz (gyro, pid, pwm output chained), some tests are needed. I have take a look in the code but thinks are not that much readable. Multi loops with multi call... A little study has to be done before tests. i'm…"
Jun 29, 2016
Kitsen13 replied to Randy's discussion PixRacer with Ardupilot
"I was agree with your position, how can you explain the gate in fly response, (same 250 frame, oneshot125  etc...) with a little CC3D and betaflight on one hand and pixracer / arducopter on the other hand? If we don't test IRL by flying,…"
Jun 28, 2016
Kitsen13 replied to Randy's discussion PixRacer with Ardupilot
"Yes sorry, It's not 50 hz, it was an old doc find on the net. (http://ardupilot.org/dev/docs/code-overview-scheduling-your-new-code-to-run-intermittently.html ) Yes It's seems to be 400 hz in the code"
Jun 28, 2016
Kitsen13 replied to Randy's discussion PixRacer with Ardupilot
"@Hugues. I know that arducopter has not never been designed with FPV racing as an objective. But things are changing..., - multicopter become smaller and smaller - FPV racing is growing quickly - some guys invest lot of time (and maybe money?) in a…"
Jun 28, 2016
Kitsen13 replied to Randy's discussion PixRacer with Ardupilot
"Hi, some news about my pixracer. My tunning is done now. Lot of tunning work (5 hours to find the good tunning! ) Poor results compared to same frame with cc3d and betaflight. It's seems that pid calculations are not as fast as the frequency…"
Jun 28, 2016
Kitsen13 replied to Randy's discussion PixRacer with Ardupilot
"Hello, Some news about pixracer: - ramp suspected was due to manual calibration of my esc, arducopter needs an 'auto' calibration by the fc, becareful to make this in oneshot mode mot_pwm = 1 if you use oneshot with param = 2 not…"
Jun 16, 2016
Kitsen13 replied to Randy's discussion PixRacer with Ardupilot
"Hello i have applied all advice given in these page but my little quad still unflyable, lot of wobble. Tried many many pids settings, but always the same more or less wobbles. I suspect a ramp on the motor at the first rpm... Like a big filter (0,5s…"
Jun 9, 2016
Kitsen13 replied to Randy's discussion PixRacer with Ardupilot
"ok"
Jun 8, 2016
Kitsen13 replied to Randy's discussion PixRacer with Ardupilot
"Thanks :)"
Jun 8, 2016
Kitsen13 replied to Randy's discussion PixRacer with Ardupilot
"Yes THR_MIN is set a bit high , i will decrease and try But THR_MID is set at 300, I have understand that this parameter is use to althold , loiter mode ?"
Jun 8, 2016
Kitsen13 replied to Randy's discussion PixRacer with Ardupilot
"thanks,  i will try your method next days. But I have identified a strange reaction of throttle management : - my quad is armed and my props turn and when i put my throttle to zero , I notice that prop turning speed is not linear, it's…"
Jun 8, 2016
Kitsen13 replied to Randy's discussion PixRacer with Ardupilot
"Thanks, Yes with lower value , It's better, takeoff but unflyable."
Jun 8, 2016
Kitsen13 replied to Randy's discussion PixRacer with Ardupilot
"Hi, I've tried 3 ways to calibrate my esc: - First in oneshot125 (parameter in pixhawk =2) : just don't work with 3.4RC1 - Second : directly in BHELI , ok it works - Third in oneshot (parameter in pixhawk =1), ok it works With…"
Jun 8, 2016
Kitsen13 replied to Randy's discussion PixRacer with Ardupilot
"Hello, I have tried many combinaison : at first P= 0.08, I = 0.1 D=0.004, unflyable to many wobble And now P=0.01 , I = 0.05 and D = 0.003 , these paramaters allow me to take off... but just take off, after it's like a boat ... and crash.…"
Jun 8, 2016
Kitsen13 replied to Randy's discussion PixRacer with Ardupilot
"Change oneshot125 (=2) to oneshot (=1), no diffrence. My 210 still oscillates... I have increased setting PWM output dither to highest in my esc, no difference. Tried to change a lot PID parameters but still the same..., it can't take off…"
Jun 7, 2016
Kitsen13 replied to Randy's discussion PixRacer with Ardupilot
"On cleanflight, openpilot, betaflight , it exists a motor 'mixer' in the firmware to define your frame. With this tool you don't need to separate roll and pitch pid with an H frame. But in arducopter i don't think it exists...…"
Jun 7, 2016

Profile Information

About Me:
:p
Please tell us a bit about your UAV interest
Smooth UAV, pfc control loop intergration

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service