Escobar
  • Male
  • Tamil Nadu, India
  • India
Share

Escobar's Groups

 

Escobar's Page

Latest Activity

Are Jo Næss replied to Escobar's discussion Pixhawk 2.1 with Futuba SG14 - Unpredictable Mystery! in the group ArduCopter User Group
"Do you have log-file? I've had bad experience with SBUS receiver on Pixhawk 2.1 /Cube before (first or second batch).   Loss of rc signal from SBUS-receiver to pixhawk, but full signal from receiver to controller (Taranis).."
Nov 21, 2017
Mike replied to Escobar's discussion Pixhawk 2.1 with Futuba SG14 - Unpredictable Mystery! in the group ArduCopter User Group
"Check that the radio and receiver are working correctly by another means. Ignore the FC and connect servos directly to the receiver (if that's possible) and see if they work OK. If not, test the Tx with a different receiver if you have…"
Nov 20, 2017
Pradeep Kumar replied to Escobar's discussion Pixhawk 2.1 with Futuba SG14 - Unpredictable Mystery! in the group ArduCopter User Group
"Hi, The order you have mentioned1,2,3,4  if right may cause the problem. Always switch ON the transmitter nd then only power the copter, i.e. Rx to be power after switch on the Tx. This may cause the problem. Any way you can check the log for…"
Nov 20, 2017
Escobar replied to Escobar's discussion Pixhawk 2.1 with Futuba SG14 - Unpredictable Mystery! in the group ArduCopter User Group
"If that is the case, Why is the Pixhawk not recog. it after re installation of firmware? Although the Reciever and Tx are binded, the signals are not captured by Pixhawk! :("
Nov 20, 2017
looninho replied to Escobar's discussion Pixhawk 2.1 with Futuba SG14 - Unpredictable Mystery! in the group ArduCopter User Group
"Hello Escobar, It seems that your Futaba Tx enters the failsafe mode. check in failsafe option if throttle faisafe is activated. Best"
Nov 20, 2017
Clifton Hipsher replied to Escobar's discussion Pixhawk 2.1 with Futuba SG14 - Unpredictable Mystery! in the group ArduCopter User Group
"Because you do not have any props on your testing is invalid. The only valid "no props" test is the motor test in Mission Planner > Initial Setup > Optional Hardware > Motor Test, and this test is only valid for testing motor…"
Nov 20, 2017
Escobar added a discussion to the group ArduCopter User Group
Thumbnail

Pixhawk 2.1 with Futuba SG14 - Unpredictable Mystery!

Okay here is what happened!1. We power up all the devices.2. Switch ON radio Tx3. Arm the Safety Switch.4. Slowly increase the ThrottleAll fine now...Suddenly, the Quad goes full power, blasting all the motors and Mission Planner connected via Telemetry says " No RC Input". No controls work, Disarm sequence not identified.And Finally Stopped the erratic behavior by pressing the Safety switch on the HERE GPS.Thank God, for the Motors didn't have any props, Had it been in place, I still what our…See More
Nov 20, 2017

Profile Information

About Me:
Drone enthusiast, Avionics Engineer, Photographer & a Gamer!
Please tell us a bit about your UAV interest
Aerospace Engineer with Avionics Masters Specialization. Fond of Aero Modelling.
Hometown:
UNKNOWN LOCATION

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2018   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service