Steve Cudmore
Share

Steve Cudmore's Groups

 

Steve Cudmore's Page

Latest Activity

Steve Cudmore replied to Steve Cudmore's discussion UgCS for DJI App Crashing & UgCS Unable to Upload Routes - Command Timeout in the group UgCS
"We have UgCS 3.0 and the previous version of Ugcs for DJI before the update a few days ago. We will update to the latest mobile app and report back after our next flights. Thanks"
Aug 16, 2018
Anna Moshkova replied to Steve Cudmore's discussion UgCS for DJI App Crashing & UgCS Unable to Upload Routes - Command Timeout in the group UgCS
"Dear Steve, Please accept my apology for not answering sooner. What version of UgCS do you use? It in 2.13 or 3.0? In case if it's UgCS 3.0 then, please, update UgCS for DJI to the latest version. You can find it…"
Aug 16, 2018
Steve Cudmore replied to Steve Cudmore's discussion UgCS for DJI App Crashing & UgCS Unable to Upload Routes - Command Timeout in the group UgCS
"Yesterday the UgCS app for DJI crashed 6 times when flying for roughly 5 hours. Most of the time these app crashes occurred in the middle of Photogrammetry flights. This caused us to have to go back and fly certain lines within the Photogrammetry…"
Aug 16, 2018
Steve Cudmore added a discussion to the group UgCS
Thumbnail

UgCS for DJI App Crashing & UgCS Unable to Upload Routes - Command Timeout

We're having a few ongoing issues with UgCS were looking for help with.1. UgCS for DJI App Crashing. It seems like the app crashes quite alot. Sometimes this happens during flight and requires a reboot. We have the most up to date app. Hard to pinpoint what's causing this - anyone else experiencing the app crashing alot?2. UgCS Unable to Upload Routes - Command is Timing out and not uploading the route. Seems as per the troubleshooting note in the manual below.From the manual troubleshooting…See More
Aug 13, 2018
Alexey Dobrovolskiy replied to Steve Cudmore's discussion Photogrametry Missing Pictures UGCS in the group UgCS
"OK, I have got your mission. All routes look good. I have checked segments length and speed - it seems that minimum time between shots will be 3s in most routes.  I didn't find any information of minimum triggering interval for your…"
Jul 29, 2018
Steve Cudmore replied to Steve Cudmore's discussion Photogrametry Missing Pictures UGCS in the group UgCS
"Not sure how to post XML files here without uploading externally - I sent the mission file to the email ugcs@ugcs.com."
Jul 27, 2018
Steve Cudmore replied to Steve Cudmore's discussion Photogrametry Missing Pictures UGCS in the group UgCS
"Not sure how to post XML files here without uploading externally - I sent the mission file to the email ugcs@ugcs.com."
Jul 27, 2018
Steve Cudmore replied to Steve Cudmore's discussion UGCS Battery % showing 0% but Voltage Normal A3 in the group UgCS
"OK thanks for the info"
Jul 27, 2018
Cheaw Wen Guey replied to Steve Cudmore's discussion UGCS Battery % showing 0% but Voltage Normal A3 in the group UgCS
"In DJI A3 there is only a voltage indication but no percentage so UgCS would not be able to read that data since it is not available."
Jul 27, 2018
Cheaw Wen Guey replied to Steve Cudmore's discussion Photogrametry Missing Pictures UGCS in the group UgCS
"Could you give more information with regards to your setup?"
Jul 27, 2018
Alexey Dobrovolskiy replied to Steve Cudmore's discussion Photogrametry Missing Pictures UGCS in the group UgCS
"Hi Steve, could you export your mission to XML file and post it here? I'll check what can be wrong."
Jul 26, 2018
Steve Cudmore added a discussion to the group UgCS
Thumbnail

Photogrametry Missing Pictures UGCS

We're having issues with our photogrametry flight routes missing taking some pictures.We thought flying at 3m/s horizontally may have been a culprit but even with a wait set at 1 second before snapping a picture at each waypoint - the odd time the camera doesn't trigger. We've tried flying at 1m/s speeds and still have this issue of missing pictures. We experienced this all morning today through a total of 8 photogrametry flights. One example of this from a route: We expected 75 pictures and…See More
Jul 26, 2018
Steve Cudmore replied to Steve Cudmore's discussion UGCS Battery % showing 0% but Voltage Normal A3 in the group UgCS
"Hi Artūrs, Is the 0% battery indication part of the newer versions of UGCS vs older versions? We've been flying since V2.13 and never had this 0% indication before with non-DJI batteries. Thanks, Steve"
Jul 26, 2018
Artūrs replied to Steve Cudmore's discussion UGCS Battery % showing 0% but Voltage Normal A3 in the group UgCS
"Hi Steve, Thanks for reaching out on our forum. Unfortunately, since in DJI SKD there is no option to get battery percentage in case non-DJI batteries are  used, we can not display a percentage. This would be a very complicated feature, since…"
Jul 26, 2018
Steve Cudmore replied to Steve Cudmore's discussion UGCS Battery % showing 0% but Voltage Normal A3 in the group UgCS
"Anyone?"
Jul 26, 2018
Steve Cudmore added a discussion to the group UgCS
Thumbnail

UGCS Battery % showing 0% but Voltage Normal A3

Has anyone had this problem with the battery percentage showing 0% with an acceptable voltage? This is on a custom airframe with an A3 Pro controller & LB2. Has this display in both the desktop and mobile version. The DJI Go app doesn't show anything wrong but only shows a voltage not percentage. Pack indicates ~65% with a battery checker. Drone was erratic last time we tried a test flight and wondering if this could be the issue. The voltage shows fine but not the %.Thanks in advance,SteveSee More
Jul 25, 2018

Profile Information

Please tell us a bit about your UAV interest
Got involved with UAV's through usage at work. One of the better jobs I get to work on!
Hometown:
Ontario, Canada

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service