yovio
  • Male
  • Singapore
  • Singapore
Share

Yovio's Friends

  • Faith Foo
  • cheomech
  • ronang44
  • Mike Evers
  • Peter Lum
  • Ng Beng Kiat
  • Max Yeo
  • Lee Kwek Leong
  • Huang Bocan
  • Ajienux
  • Arif Handojo
  • tan say chian
  • arief kusman
  • Fong Siew Khan
  • filip vandamme

yovio's Groups

yovio's Discussions

Problem with Logs

Started this discussion. Last reply by Bob Wilkinson Jul 9, 2012. 19 Replies

Hi, For the past few days my log is not working anymore. When I try to pull the log it will shown the bellow:ArduCopter V2.5.5] logs logs enabled:  ATTITUDE_MED GPS PM CTUN NTUN CMD96 logsLog…Continue

Need help with Traditional Heli yaw PID

Started this discussion. Last reply by Rob_Lefebvre May 1, 2012. 16 Replies

Hi, I'm trying APM2 on HK 450pro heli. I just did the test and the result, pitch and roll are alright, it was stable. The problem is with my yaw/rudder. I need to push my rudder to most right to make…Continue

Shorter Flight Time with Arducopter.

Started this discussion. Last reply by Jan Schermer Feb 26, 2012. 2 Replies

Hi,I just receive APM2 few days ago and I put it into my existing FyeTech frame. It fly relativelly stable in Stable mode.The only problem that I have curentlly is, I can only achieve 6 mins flying…Continue

Inverted Roll in Mission Planner.

Started this discussion. Last reply by yovio Feb 23, 2012. 4 Replies

Hi, My mission planner 1.1.40 seems inverted on the roll. When I lean my quad to the left, the mission planner shown it lean to the right (Horizontal bar lean to right). The roll value shown negative…Continue

 

Welcome, Yovio!

Latest Activity

mark chng commented on yovio's group Red Dot Drones
"Coffee anyone? just have a chat or meetup..."
Dec 27, 2015
mark chng commented on yovio's group Red Dot Drones
"Hi All, just got my Iris+...no camera yet..have a Canon 100 instead."
Dec 25, 2015
weelian soh commented on yovio's group Red Dot Drones
"Check out my newly assembled Hexacopter"
Aug 6, 2012
Bob Wilkinson replied to yovio's discussion Problem with Logs
"Ok. I put 2.6 back on and still haven't been able to reproduce my original problem. Maybe a new, uninitialized chip needs to have a block erase done at least once?"
Jul 9, 2012

Developer
Craig Elder replied to yovio's discussion Problem with Logs
"Bob, I just pushed a change to master that forces the block erase command to be executed."
Jul 9, 2012

Developer
Craig Elder replied to yovio's discussion Problem with Logs
"Ok, thanks for checking. Let me know what else you find out"
Jul 8, 2012
Bob Wilkinson replied to yovio's discussion Problem with Logs
"Yes, I just commented out line 204 of DataFlash.cpp: if (format == DF_LOGGING_FORMAT_INVALID) {) After I ran that erase, my logs started working normally again.   After some more testing, it seems that ChipErase is working OK for me now.…"
Jul 8, 2012

Developer
Craig Elder replied to yovio's discussion Problem with Logs
"Just so I understand Using the patch at http://code.google.com/p/ardupilot-mega/source/detail?r=8845bfb16ea69bac0c3351ccc971a884fbe38905 Are you saying the check that the check erase failed? i.e. it gave a false positive that the chip erase…"
Jul 7, 2012
Bob Wilkinson replied to yovio's discussion Problem with Logs
"Craig, I tested this on my board and it did not detect the problem (I stuck a Serial.printf inside the check to make sure).  Going back to the old way of erasing (page at a time) did fix my issue though.  It seems like my board fails in a…"
Jul 7, 2012

Developer
Craig Elder replied to yovio's discussion Problem with Logs
"Hi Yovi I noticed the erattum last week and we implemented the correction on Tuesday.  I had to get a couple of the dev team members to test the fix yesterday as I actually have yet to find a dataflash that fails the chip erase but I…"
Jul 5, 2012
yovio replied to Alex's discussion How to assemble with new diode?
"Please share here if you got the answer from Tech support team.   Thanks"
Jul 4, 2012

3D Robotics
Chris Anderson replied to yovio's discussion Problem with Logs
"The dev team is aware of this issue, which affects a small percentage of boards. The next version of the code"
Jul 3, 2012
Lewis W replied to yovio's discussion Problem with Logs
"Thanks for putting that info there Yovi - I hope the dev team sees this.  Is there any way to bring it to their attention? I reverted my APM2 boards back to v2.34 today and so far everything seems to be working fine.  My suggestion to…"
Jul 3, 2012
yovio replied to Randy's discussion ArduCopter 2.6 released!
"The new Firmaware Arducopter 2.6 and Arduplane 2.4 using Chip erase method to clear the dataflash. Based on my reading on Datasheet of the flash chip, the manufactur (Atmel) mention that Chip erase has intermitent problem and they suggest to use…"
Jul 1, 2012
yovio replied to yovio's discussion Problem with Logs
"The new Firmaware Arducopter 2.6 and Arduplane 2.4 using Chip erase method to clear the dataflash. Based on my reading on Datasheet of the flash chip, the manufactur (Atmel) mention that Chip erase has intermitent problem and they suggest to use…"
Jul 1, 2012
Bob Wilkinson replied to yovio's discussion Problem with Logs
"I'm getting a similar problem.  My APM2 is brand new.  The first few flights the logs were fine. I downloaded them once and then cleared them through the planner.  Since then, I have never been able to consistently create new…"
Jun 30, 2012

Profile Information

About Me:
UAV Enthusiast and owner of www.sgdrone.com
Please tell us a bit about your UAV interest
Beginner
Hometown:
Singapore

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service