idzuwan
  • Kuala Lumpur
  • Malaysia
Share

idzuwan's Groups

idzuwan's Discussions

APM2.0 + Attopilot 90A wrong current reading

Started this discussion. Last reply by Bill Bonney Feb 5, 2013. 2 Replies

Installed Attopilot 90a on my apm2.0 voltages seem fine but current is way off, idle amp wooping 132A static with only battery connected, not sure why it doing that anyone have a clue…Continue

Tags: attopilot

APM2.0 Limit throttle in manual mode?

Started this discussion. Last reply by Hein du Plessis Feb 4, 2013. 3 Replies

does it normal in manual mode APM limit my throttle to half and when i switch to stablize it when back to 100%, i can't do much with half throttle if launching in manual mode as I always need 65%…Continue

Arduplane throtle in stab mode?

Started this discussion. Last reply by idzuwan Feb 4, 2013. 3 Replies

hi,i been using my apm2.0 with arducpter for a while and decided to try arduplane, have all configured just 1 thing in stab my apm will apply throttle even though my throttle stick at 0, good thing…Continue

Tags: throttle, stab

 

idzuwan's Page

Profile Information

About Me:
Multi-Rotor FANS
Please tell us a bit about your UAV interest
Multi-rotor
Hometown:
Kuala Lumpur

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service