ArduPilot Mega hardware: tech support (407)

Discussions Replies Latest Activity

APM PPM from openlrsng

Hi all, I'm trying to cut down on cables and move to a single cable ppm input on the APM 2.5. I have the input coming into input 1 and a ju…

Started by Oliver Whysall

4 Jul 15
Reply by Benjamin Harvey

IMU response

Hi, on the flight data tab in the mission planner when I tilt my board and then rest the board on its level position, the bank angle as wel…

Started by kasra.mirshamsi

1 Jul 12
Reply by kasra.mirshamsi

Bad compass health issue

Hi to all im having a problem with the missions executions, and what appears to be a error on the compass.First my setting.I flying a skywa…

Started by Andreas

0 Jul 9

Ardupilot 2.6; turns off the engines and crashes

Who can help me with the following problem? My Quadrocopter turns off the engines and crashes. It seems to have something to do with th…

Started by siginello x

0 Jun 30

Minimosd Black screen of doom

So i bought a minimosd direct from 3dr.  First time ive done this.  I wired it up to be powered off of the flight controller (pixhawk) and…

Started by Jeff Colhoun

11 Jun 29
Reply by F. C. Bearsch "Tearig"

ardupilot 2.6

I'm trying to set up the ardupilot I brought on eBay from China, I can upload the firmware and it verify correct, but when trying to connec…

Started by Carl Stiegler

0 Jun 17

Auto pilot power connection

AP_Power.pdf Dear All, I have a doubt regarding AP board powering, of my new design. Can I power the board using power rails on the PWM ou…

Started by Pavan

0 Jun 16

Auto pilot power connection

Dear All, I have a doubt regarding AP board powering, of my new design. Can I power the board using power rails on the PWM out's??? Kindly…

Started by Pavan

0 Jun 16

Can I replace the MPU-6000 with a MPU-6050?

I have a APM 2.5 and I think that a blowed my MPU6000. I'm trying to buy a new MPU6000 but here in Brazil i find only the MPU6050. There is…

Started by Lucas Dantas Cavalcanti

0 Jun 3

APM 2.5 works with usb not lipo.

The APM powers up from the USB port, but it does not seem to power up from the APM 2.5 Power Module I just get single beeping noise and the…

Started by Wayne

10 May 31
Reply by Ragnar Myhre

RSS

© 2014   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service