Information

German Ardu-Group

Meetingplace for all German and Germany-Based Pilots with Ardu-Hardware

Hier findet ihr das Sammelbecken für alle deutschen Ardu-Nutzer

Members: 154
Latest Activity: yesterday

Discussion Forum

APM kaufen

Started by Gerd Lobmeyer. Last reply by Felix Meissner Jul 14. 5 Replies

Hallo Leute,es scheint zur Zeit sehr schwierig zu sein an ein originales APM zu kommen. Nach DE wird ja nicht mehr geliefert. Weiss jemand noch eine Bezugsquelle? Ich will keinen China Nachbau.MerciGerdContinue

Upgrade APM auf neue Version

Started by Gerd Lobmeyer. Last reply by Gerd Lobmeyer Jun 19. 4 Replies

Hallo Leute,nach vielen Monaten probieren, umbauen und lernen, fliegt mein Quadcopter nun echt super. Ich habe die letzten Wochen ausschliesslich zum Fliegen lernen genutzt. Langsam klappt es ganz gut. Auch die Flugzeit mit einer Lipo habe ich jetzt…Continue

Flight Modes an MPX-Royal einstellen

Started by Marc Heberer Mar 16. 0 Replies

Hallo zusammen,ich habe noch den alten Ardupilot mega (1.x) und würde gerne weitere Flight-Modes schalten.Bei meinem Erstflug, vergangenes Jahr war mit Manual, Stabilizes und RTL gefolgen und war damit für den Anfang sehr zufrieden gewesen, aber…Continue

Dein Copter als Fotomotiv

Started by Lukas Wrede. Last reply by Klaus Heinrich Feb 24. 1 Reply

Hallo zusammen,wer hat einen Octo- oder Hexacopter, und würde diesen professionell fotografieren lassen? Ich muss ein paar Aufnahmen machen. Dafür komme ich natürlich zu Dir vor Ort.Im Gegenzug stelle ich gerne Abzüge einiger Fotos zur Verfügung.…Continue

Tags: hexacopter, octocopter, copter, drone, drohne

Throttle Einstellung X-Quad

Started by DK7RH. Last reply by DK7RH Jan 27. 3 Replies

Moin moin,ich habe Schwierigkeiten mit der Throttle Einstellung. (Mein erster Copter)Copter :  X-Quad, 10x5 Graupner E-props, 3S Akkus, Motore 28, 1200KV, Abfluggewicht 1300Gramm. Roll, Pitch und Yaw stabilisieren einwandfrei, Vibrationen sind im…Continue

Use Ardupilot 2.6 as a Datalogger for the acceleration sensor

Started by Jonas H. Last reply by Klaus Heinrich Jan 14. 3 Replies

Hallo, ich besitze einen Ardupilot 2.6 und würde ihn gerne nutzen um Beschleunigungen zu messen und aufzuzeichnen. Ich habe bereits das Log bitmask auf Default+INav eingestellt und gespeichert. Nach einem kurzen Test wurde er wieder an den Rechner…Continue

Comment Wall

Comment

You need to be a member of German Ardu-Group to add comments!

Comment by Carsten on March 18, 2014 at 2:12pm

Hi, bin der Carsten (von bei Köln), und baue einen etwas größeren Y6 mit dem Arduboard, und zwar gänzlich ohne Erfahrung, was fast alle Menschen um mich herum als Irrsinn bezeichnen. Ist mir aber egal. Ein bisschen Irrsinn im Leben kann nicht schaden, und Erfahrung ist das was man kriegt wenn man was macht :-)  Es gibt ein mittlerweile recht umfangreiches Baublog dazu: copterwork.glimpse-of-life.de was mir als Infosammlung und zur Dokumentation dient. Fliegen tut das Ding noch nicht... aber sehr bald, hoffe ich. lg Carsten

Comment by Peter Holzknecht on June 5, 2013 at 12:07am

Guten morgen hier von der sonnigen Ostsee,

ich habe mir das 3DRadio angeschafft und will mir meine Telemetriedaten auf diesem Wege auf dem PC anzeigen lassen. Erst einmal nur die GPS-Daten. Der GPS-Empfänger gibt die Daten seriell aus. Lese ich diese GPS-Daten direkt über den COM-Port ein, ist alles OK. GPS-Daten sind sauber und lesbar. Nun stze ich das 3DRadio dazwischen, werden auf der Empfangsseite nur noch Hyroglyphen angezeigt. Es sieht so aus, als ob die Übertragungsparameter nicht stimmen. Sind gemäß dem Programm 3drradioconfig aber OK, d.h. 4800 Baud bzw. Baud = 4, 8N1, Airspeed = 64.

Kann mir hier jemand einen Tip geben, was ich da falsch mache.

Peter

Comment by Scott on April 14, 2013 at 1:10pm

Alright thanks. I am looking to build something similar to this quad and its capabilities, however the specs have not been listed yet. Any advice on how to get this kind of performance will be helpful. I fully understand that it may require buying expensive batteries for that kind of flight time.

http://www.youtube.com/watch?v=QIdG_AO0Mtg&list=LLWJvM1gkrLEzFw...

Comment by Daniel G on April 11, 2013 at 4:48am

I thinlk most of us will understand you if you write in English :-)

Comment by Scott on April 10, 2013 at 7:20am

Hallo,

Mein Name ist Scott, und im neu auf dem Diydrones Gemeinschaft. Ich freue mich zu sehen, ob erfahrene Quad copter Piloten / Ingenieure in Mentoring mich in die richtige Richtung interessiert sind. Ich bin vertraut mit der American Military Familie von UAVs wie Raven und Puma UAS-Systeme sowie deren Komponenten. Ich finde es schwierig, die Komponenten online recherchieren ohne stundenlang Erforschung spezifischer Art und ihre Kompatibilität mit anderen. Ehrlich gesagt es ist nur eine Vielzahl von Informationen zu ergreifen, auf einmal. Bitte lassen Sie mich wissen, ob jemand hat die Zeit oder wird mir zu helfen interessiert. Vielen Dank im Voraus. Verzeihen Sie mir mein Deutsch ist nicht so gut.

Respektvoll,

-Scott

Comment by Rainer K. on February 20, 2013 at 2:31am

Hallo zusammen

ich fliege schon seit geraumer Zeit Fläche, Mwc und seit neuestem MPMng Version 2.8 funktionier auch fast alles. Jetzt das Problem: RTL der ABSTIEG ist einfach zu SCHNELL, ABER wo kann ich das einstellen. Ich möchte nicht auf 2.9 updaten, da ist das recht einfach.

Vielleicht weiß jemand an welchen Sachen ich drehen muß.

Vielen Dank

Gruß Rainer

Comment by Gerd Lobmeyer on February 17, 2013 at 11:37am

Hallo! Hat hier jemand einen Heli mit einer APM 2.5 ausgestattet und kann mir evtl. ein paar dumme Fragen beantworten? Ich habe einen Skay 450 V3 mit einer Futaba T12FG. Dazu habe ich mir die ArduFlyer (RCTimer Clone) besorgt.

Vielen Dank

Grüsse

Gerd

Comment by Gerhard Siemons on July 29, 2012 at 6:17am

Hi Florian,

die Serrvos auf 5+6 sind Trunigy T6Y 1550A Micro, via Servotester funzen die gut. FW für den APM 2.0 ist 2.7 neu aufgespielt, das ändert nichts . Wicklung der Mot. unterschiedlich wäre nat. nicht so gut. Ich warte eh auf etwas größere Motoren, da die die ich derzeit benutze nicht korrekt verschraubt werden können, unterschiedliche Bohrungen zur Halterung. Daher muss ich eh auf die neuen Warten.

Gruß

GSI

PS: Kommst aus Darmstadt, da war ich mal ein 3/4 Jahr zum Arbeiten bei Wella.

Transition der internen IT an HP

Comment by Florian G on July 29, 2012 at 5:39am

Hallo Gerhard,

ist es vielleicht so, dass die Motoren unterschiedlich gewickelt sind ?

Wie ist denn die Drehzahl gemessen worden ? - Lasermesser mit Reflektionsfolie ? Der gleichzeitige Start bedeutet noch nicht, dass die Kalibierung erfolgreich war.

Evtl. könnte man ja auch nochmal das EEProm im APM komplett löschen und neu aufspielen ? - Vielleicht liegt es auch daran ?

- Was für Servos sind denn an Kanal 5 + 6 angeschlossen ?


Florian

Comment by Gerhard Siemons on July 29, 2012 at 4:51am

Hi Florian,

das habe ich natüpr. schon mehrfach gemacht. Mein Problem ist nicht der eigentliche Kalibrierungsvorgang, sondern das die Motoren unterschiedliche Drechzahlen aufweisen. Starten tun Sie alle gleichzeitig, das sollte eigentlich heissen das Sie gut kalibriert sind. Nachdem ich nun nochmal den Sender kalibriert habe, sind es auch wieder 2 Motoren die unterschiedliche drehzahlen aufweisen.

Zusätzlich habe ich ein Probl. das Kanal 5 + 6 zwar im MP angezeigt werden, die angeschlossenen Servos aber nichts tun.

THX für die schnelle Hilfe.

Gerhard

 
 
 
 

© 2014   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service