Mark Slater
  • Male
  • Gtr Manchester
  • United Kingdom
Share

Mark Slater's Friends

  • Rod R
  • Tech Nico
  • Jay Galleno
  • Jason Short

Mark Slater's Groups

Mark Slater's Discussions

SBus RX power from Pixhawk

Started this discussion. Last reply by Michael Burmeister Apr 22. 2 Replies

I'm not certain this is the correct place for this question but here goes..After a crash and identified ESC fault All ESC have been replaced on the Octo.The replacement ESC are Opto so the pixhawk is…Continue

Unusual Crash after updating to 3.3

Started this discussion. Last reply by Mark Slater Apr 17. 2 Replies

First field trip since update.After doing calibrations in the field first flight was going well until about a minute in. I was in loiter hovering level, just tilting the camera down when the back of…Continue

Tags: v3.3, Crash

Would someone take a look at my logs please

Started this discussion. Last reply by Ben Jun 10, 2015. 1 Reply

No problems in flight to mention but got a strange problem on the gimbal (nothing to do with the Pixhawk).whilst looking at the logs I noticed more vibration than normal (at least from what I can…Continue

3DR Export problems

Started this discussion. Last reply by Mark Slater May 7, 2015. 2 Replies

I was going to add to …Continue

 

Mark Slater's Page

Latest Activity

Michael Burmeister replied to Mark Slater's discussion SBus RX power from Pixhawk
"That's funny.  I have an X8R just plugging into the RC in port and it's powered just fine. I use a 4 in 1 ESC with nothing plugged into the plus side of the rail. Must have blown the fuse. "
Apr 22
James replied to Mark Slater's discussion SBus RX power from Pixhawk
"The servo rail isn't fed by the power brick. You can either wire in a 5v bec for the rail, or take a 5v and gnd from the power brick (usually has 2 of each) and hack a cable to the servo rail."
Apr 22
Mark Slater posted a discussion

SBus RX power from Pixhawk

I'm not certain this is the correct place for this question but here goes..After a crash and identified ESC fault All ESC have been replaced on the Octo.The replacement ESC are Opto so the pixhawk is being powered purely by the pixhawk power module.My RX is a futaba Sbus - It's plugged in the RC port.When I connect USB everything powers up as expected including the RX and it works and calibrates however when I remove USB the RX power is lost - Everything else is fine.Is there a software…See More
Apr 22
Mark Slater replied to Mark Slater's discussion Unusual Crash after updating to 3.3
"You can see RC out on the Tlog - I've ordered replacement ESC's - looks very much like ESC 8 went bad."
Apr 17
Ivan R replied to Mark Slater's discussion Unusual Crash after updating to 3.3
"looks like you had a mechanical issue of some sort most likely motor or ESC problem, you arent logging RCOUT so its difficult to tell....check all your electronics and power systems, there is nothing indicating anything wrong with AC3.3"
Apr 11
Mark Slater posted a discussion

Unusual Crash after updating to 3.3

First field trip since update.After doing calibrations in the field first flight was going well until about a minute in. I was in loiter hovering level, just tilting the camera down when the back of the Octocopter dipped violently, lost lots of height and hit the ground fairly hard.No damage so reset and re-try in stabalise - same problem after 30 seconds.I can't find any mechanical problems - There's much to see in the logs but I can't quite work out what happened. Some interesting EKF…See More
Apr 9
Mark Slater replied to MR's discussion Arducopter V3.1.5. hexa shutdown mid-flight (log included)
"Logs show a power failure to all motors - RCoutput is increased but no response in altitude - My interpretation would be main power failure."
Aug 15, 2015
Mark Slater replied to MR's discussion Expensive crash on X8 due sudden uncontrolled YAW (Pictures + logs added)
"Looking further I can see the log file is corrupt - please post the original BIN file."
Aug 15, 2015
Mark Slater replied to MR's discussion Expensive crash on X8 due sudden uncontrolled YAW (Pictures + logs added)
"However - there are values in the RAW data for RCOU(6) - might be a MP graph fault."
Aug 15, 2015
Mark Slater replied to MR's discussion Expensive crash on X8 due sudden uncontrolled YAW (Pictures + logs added)
"RCOU data for output channel 6 shows zero output to channel 6 through the whole flight"
Aug 15, 2015
Mark Slater replied to MR's discussion Expensive crash on X8 due sudden uncontrolled YAW (Pictures + logs added)
"It seems obvious from the log that there was a mechanical failure on one of the motors."
Aug 15, 2015
Ben replied to Mark Slater's discussion Would someone take a look at my logs please
"Have you tried recalibrating your brushless gimbal controller down on the P setting? I know if the P is too high it can caus those vibrations. From your flight controller the IMU looks fine, also how are you powering your bgc board? straight from…"
Jun 10, 2015
Mark Slater replied to Chuck Spaulding's discussion Pixhawk Flyaway
"Ok, the title is a little mis-leading, its not a flyaway. But that might be flyaway prevention that landed it. I'll stick my neck out and suggest you have EKF turned on and that was an EKF failsafe."
Jun 1, 2015
Mark Slater replied to Daniele's discussion Mission Planner Pixhawk Accelerometer Calibration
"Its not there for pixhawk any more, just click calibrate and follow the instructions."
Jun 1, 2015
Mark Slater posted a discussion

Would someone take a look at my logs please

No problems in flight to mention but got a strange problem on the gimbal (nothing to do with the Pixhawk).whilst looking at the logs I noticed more vibration than normal (at least from what I can remember) The soundtrack on the camera also makes me think one of the motors may be noisey or have a bad bearing.Video from the camera is here - you can see vibrations wandering down into the gimbal - even through 2 sets of vibration dampening.  Some odd reaction around the 1:45 time.  It as a little…See More
May 31, 2015
Mark Slater replied to Gonzalo Garat's discussion APM 3.2 QUADCOPTER Err: EKF_CHECK-2 / Err: FAILSAFE_ EKF-1
"Wow - only the first part of my post appeared.... It should say - I think you need to tidy the cables first, they will tug on the pixhawk and cause vibrations "
May 7, 2015

Profile Information

About Me:
I'm a heli flyer but getting into Quad/Hex in a big way. Been flying 3 years and work in the computer industry
Please tell us a bit about your UAV interest
I'm working with NHP to produce an all carbon Quad/Hex/Oct frame to be supplied with a fully configured Ardu
Hometown:
Altrincham

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

DIY Drones Monthly
Newsletter

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2016   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service