Mark Slater
  • Male
  • Gtr Manchester
  • United Kingdom
Share Twitter

Mark Slater's Friends

  • Jason Short

Mark Slater's Groups

Mark Slater's Discussions

APM2.5 V3 no longer flying Octocopters

Started this discussion. Last reply by Mark Slater Oct 11, 2013. 4 Replies

I'm led to believe that V3.01 on an APM2.5 cannot fly octocopters in anything other than Stabalise/Alt Hold modes due to overload on the processor bringing the 50Hz loop down to around 5Hz.1. Is this…Continue

Vcc value in logs varying from 3.5 to 6

Started this discussion. Last reply by Mark Slater Oct 9, 2013. 1 Reply

What is Vcc in the data log ?My vcc values are worrying me if this is a measurement of supply voltage to the ardu. Continue

Did this get fixed ?

Started Mar 10, 2013 0 Replies

See https://code.google.com/p/arducopter/issues/detail?id=288When in position mode my HUD displays 'Unknown' on the log…Continue

Help Altitude Config

Started this discussion. Last reply by Mark Slater Feb 23, 2013. 1 Reply

Just swapped my APM2 for an APM2.5 - all reload and fine apart from the Altitude. I've re-loaded firmware several times and re-loaded config, Even re-done config from scratch but I still get…Continue

 

Mark Slater's Page

Latest Activity

Mark Slater replied to Usman's discussion Pixhawk GPS connecting cable observation
"I just made this mistake, however in my case plugged it in with pin 1 (red) in the correct pin - this omits pin 6 and connects on the first 5 pins. But the gps works like this - pin 5 must be grounding somewhere. Use caution you can plug it in…"
Saturday
Mark Slater replied to Eddie Weeks's discussion Hello ? Why did the APM shut off Motor #1 ? Does anyone care there could be a serious problem here ?
"Hi Eddie, The logs you post are from two different flights so that makes it difficult to analyze. The TLOG shows the problem. BUT its not a motor shutdown, if you look at your RC input at exactly the same time as Motor 1 reduces power and motor 2…"
Oct 16, 2013
Mark Slater replied to Mark Slater's discussion APM2.5 V3 no longer flying Octocopters
"I've read the warning and see there is a problem in some modes but there's a lot of noise about what works and what doesn't. So what I understand from reading many threads on differing forums 1.The octo should be reliable in RTL,…"
Oct 11, 2013

Developer
Rob_Lefebvre replied to Mark Slater's discussion APM2.5 V3 no longer flying Octocopters
Oct 10, 2013
Juan Carlos Hdez replied to Mark Slater's discussion APM2.5 V3 no longer flying Octocopters
"Is this true? "
Oct 10, 2013
Mark Slater replied to Mark Slater's discussion APM2.5 V3 no longer flying Octocopters
"Anyone ? It was due to fly a demo gimbal this weekend."
Oct 10, 2013
Mark Slater posted discussions
Oct 10, 2013
Mark Slater replied to Mark Slater's discussion Vcc value in logs varying from 3.5 to 6
"Its ok, the vcc didn't drop below 4.6, I had the wrong scale showing in MP"
Oct 9, 2013
Mark Slater replied to Randy's discussion ArduCopter-3.0.1 released!
"Randy,  I've reviewed the logs again and totally agree with you, I suspect the voltage may be reported wrongly and that is the only problem I have here. I'm going to check calibration on the ATO and correct it.   In looking at…"
Oct 7, 2013
Mark Slater replied to Randy's discussion ArduCopter-3.0.1 released!
"Thanks Randy, I'm going to look at the logs again. I looked at battery voltage and it appeared to be at 16.2v.   I must have mis-read the log or looked at the wrong thing. I can't remember if I made any cyclic inputs - I guess none…"
Oct 7, 2013
Mark Slater replied to Randy's discussion ArduCopter-3.0.1 released!
"Chris, Just going through the logs, there appears to be no voltage drop or current/used condition that should of started a low battery failsafe. In fact the 4S2P batteries was above 16V and had only used 2000mah of the 10,000 capacity at that…"
Oct 6, 2013
Mark Slater replied to Randy's discussion ArduCopter-3.0.1 released!
"Thanks Chris, and for pointing me to the manual pages, I didn't find them on my tablet PC, I think the menu on the website is beyond the tablet - found it ok on the laptop. This is a little worrying though, I had 10000mah of fully charged…"
Oct 6, 2013
Mark Slater replied to Randy's discussion ArduCopter-3.0.1 released!
" I see an error on line 4224 of the log. ERR   Subsys 6   Ecode 1 What does that mean ?"
Oct 6, 2013
Mark Slater replied to Randy's discussion ArduCopter-3.0.1 released!
"I've just managed to get time to download the logs - looks like it went to landing mode but I don't know why. Please can someone have a look at this log and tell me why landing mode was selected, landing is not one of my programmed flight…"
Oct 6, 2013
Mark Slater replied to Randy's discussion ArduCopter-3.0.1 released!
"Randy, I've just had something very similar, logs to follow as I've only just got home. Took off in stabalise just test hovering V3.01 - all was fine and seemed stable. I climbed to about 30feet and switched to loiter. Loiter was making…"
Oct 6, 2013
Mark Slater replied to oejang aja's discussion Mission Planner slow and cannot upload firmware
" See this thread http://diydrones.com/forum/topics/help-mission-planner-not-working-after-update Turnd off bluetooth on the laptop and all works fine"
May 18, 2013

Profile Information

About Me:
I'm a heli flyer but getting into Quad/Hex in a big way. Been flying 3 years and work in the computer industry
Please tell us a bit about your UAV interest
I'm working with NHP to produce an all carbon Quad/Hex/Oct frame to be supplied with a fully configured Ardu
Hometown:
Altrincham

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2014   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service