Richard Kennedy
  • Male
  • Livonia, MI
  • United States
Share

Richard Kennedy's Friends

  • Winnie Ketheran
  • Cap'n JD
  • Prasannakumar Ghadage
  • Adam Alexander
  • Justice Bentz
  • DG
  • Martin Ouellette
  • shanthosh ravikumar
  • Andy Brown
  • Edgar Scott
  • Cala
  • Bill Bonney
  • Jim Powell
  • Rob_Lefebvre
  • Jani Hirvinen

Richard Kennedy's Groups

Richard Kennedy's Discussions

DF-13 to usb to set a 3dr radio

Started this discussion. Last reply by Richard Kennedy Mar 21. 1 Reply

What's the best method to connect a 3dr radio [ eBay version ] with a  df-13 socket to usb [ pc ] ?? I need to set up one in MP and cannot see how to connect to my pc. The last time I did this…Continue

Copter design / rotating motors

Started this discussion. Last reply by Richard Kennedy Feb 14, 2016. 1 Reply

I am thinking about building a 'H' quad copter and design it so the front two motors can rotate forward using the slider on my TX to allow for a more streamline forward flight. I know some people…Continue

PX4 Pixhawk Lite V2.4.6 32Bits

Started this discussion. Last reply by Mike O May 2, 2016. 1 Reply

Has anybody tried this? …Continue

Mavlink upgrade possibilites

Started this discussion. Last reply by Glenn Gregory Jun 11, 2015. 4 Replies

I had a hardware idea. We know of course of 3dr Mavlink radios... What if 3dr had a ‘pro’ version or ‘MavTalk’ version. The idea is to make the ground side radio slightly bigger with a speaker and…Continue

 

Richard Kennedy's Page

Latest Activity

Richard Kennedy replied to Seppo's discussion RFD900, RFD900+ - New long range radio modem
"I have a 4 RFD 900's [ the 1 watt version ]  from about 3-4 years ago. Would there be any advantage to me updating the FW say for better range?? "
Apr 1
Richard Kennedy replied to Seppo's discussion RFD900, RFD900+ - New long range radio modem
"sure wish somebody made a df13 to usb wire... "
Apr 1
Richard Kennedy replied to Sriram's discussion Pixhawk Stability in the group PIXHAWK
"I have noticed this myself. I don't know what it is but I swear it's not just my imagination. Perhaps the first flight the gps takes longer to acquire than subsequent flights. Or the compass when set to auto adjust or what is it?.... auto…"
Mar 21
Richard Kennedy replied to Richard Kennedy's discussion DF-13 to usb to set a 3dr radio
"This is what I have... need to get that connected to my computer / Mission planner for initial set up "
Mar 21
Richard Kennedy posted a discussion

DF-13 to usb to set a 3dr radio

What's the best method to connect a 3dr radio [ eBay version ] with a  df-13 socket to usb [ pc ] ?? I need to set up one in MP and cannot see how to connect to my pc. The last time I did this several years ago it had the pins for the FTDI cable but now that it's just the DF-13 socket I'm stuck. Must be a better way than a bunch of pins and jumpers!!! ???? See More
Mar 21
Richard Kennedy replied to Rolf Blomgren's discussion APM MavLink to FrSky X8R S.Port converter
"I will double check everything and do another flight to see if I can recreate the 'missing pointer' and post back here... thanks again. RK"
Mar 20
Richard Kennedy replied to Rolf Blomgren's discussion APM MavLink to FrSky X8R S.Port converter
"I think this is the log. The time is says doesn't make sense so I'm not %100 sure. I sure don't see anything on here that looks even remotely close to 60 mph??? I swear that's what it said on my Taranis... perhaps it's a…"
Mar 19
Richard Kennedy replied to Rolf Blomgren's discussion APM MavLink to FrSky X8R S.Port converter
"Okay so if I recall it was headed north when it was armed and heading south probably west / south-west by 2000-4000 feet or so when I looked down and noticed the arrow outside the box. As I recall the bearing / the direction the arrow was pointing…"
Mar 19
Richard Kennedy replied to Rolf Blomgren's discussion APM MavLink to FrSky X8R S.Port converter
"Well... as a matter of fact I did note that going with a stiff breeze I was going 60 mph. Not exceptionally unusual for a plane. Thanks for looking into it.  "
Mar 19
Richard Kennedy replied to Rolf Blomgren's discussion APM MavLink to FrSky X8R S.Port converter
"I'm sorry my mistake yes 2.1.9 "
Mar 19
Richard Kennedy replied to Rolf Blomgren's discussion APM MavLink to FrSky X8R S.Port converter
"Hi Paul I flew my quad yesterday W/ arducopter 3.4 and open TX 2.0... not sure what the triangular shaped thing is called on the far right in the main screen but anyway it works great except it managed to get almost %100 out of the screen. It does…"
Mar 19
Richard Kennedy replied to Rolf Blomgren's discussion APM MavLink to FrSky X8R S.Port converter
"Ah yes... I had ft selected as the unit. Seems fine now thank you."
Mar 15
Richard Kennedy replied to Rolf Blomgren's discussion APM MavLink to FrSky X8R S.Port converter
"I did get it back to normal thx! Guess I'll need to ask over at the apm forum what they are using to calculate altitude. Maybe they use a combo of baro and gps to come up with a more accurate reading that just the baro. It's like it way…"
Mar 14
Richard Kennedy replied to Rolf Blomgren's discussion APM MavLink to FrSky X8R S.Port converter
"Thanks I'll give that a try"
Mar 14
Richard Kennedy replied to Rolf Blomgren's discussion APM MavLink to FrSky X8R S.Port converter
"I was in the telemetry screen - Sensors down to sensor 7 and bumped something now it reads [0.0ft] Funny thing is sensor 29 is reading correctly. Any idea how to reset sensor 7 that shows on the main screen? thx"
Mar 14
Richard Kennedy replied to Rolf Blomgren's discussion APM MavLink to FrSky X8R S.Port converter
"Man the lua script is awesome! I thought I was going to just have to deal with some quirks if I flew my plane but then I saw the 'Telemetry script configuration' all zi had to do was switch to plane ...SWEET!!!! All the flight mode call…"
Mar 11

Profile Information

About Me:
RC plane enthusiast
Please tell us a bit about your UAV interest
Looking for great video of my vacation area near lake Huron in Michigan
Hometown:
Livonia

Comment Wall (13 comments)

At 2:54pm on May 18, 2015, Justice Bentz said…

Interesting, wonder how this would work on arduplane as opposed to arducopter. If GPS could hold its altitude well enough, or if we can get the barometer to be exposed and have foam blocking it from the outside? 

At 6:39pm on June 25, 2015, Jim Powell said…

Hi Richard; I bit the bullet and ordered a NAZA V2. I think that It will fly my Y6. I still cannot get it to configure properly and again it really acts funny in Loiter mode. I will keep up posted as to my progress as I have ordered a 250mm squad to be a test bed for the PixHawk...

At 8:05pm on June 25, 2015, Richard Kennedy said…

Can't blame you for trying out all the options. Please do keep me up to spead how it all plays out. I too have thought of a 'mini' quad. Can never have too many toys. Although my wife would disagree. ha

At 6:54pm on August 5, 2015, Jim Powell said…

Hi Richard, I just found out how to get 14 channels via bus with my fatuba t14sg.  I was messing around with the sbus and thought that I would hook up the bus extension to see if I could pass an open channel through to control the gimbal. I programmed the cable to channel 8 and then connected all up and guess what. I now have sbus to the Pixhawk for the first 7 channels and now I have 8,9 and 10 (just a three connector sbus sbc-1) I wanted to share this with you, I thought that I remembered you stating that you would like to have a few extra channels to play with... Hope all is going well. The Pixhawk bird is mounted on a f450 NAZA frame and is functioning properly. I did find my issues with the Y6.. It was the ESC's Going to order new ones with out Simon K 

At 7:28am on August 6, 2015, Richard Kennedy said…
That's grea!! We're the others esc's too small for your y-6? You think?
At 4:34pm on September 4, 2015, Jim Powell said…

Hi Richard; Well seams that I only talk to you when I have issues. I have a new quad that I put the Y6 PixHawk into. Loaded the new firmware for the quad and now I cannot get motors 3 and 2 to run. I cannot even get it to spin on any motor when trying to test each motor. All I get is a very pretty song by the PixHawk. but no motors.. I can Arm and switch to Loiter mode and again only the 1 and 4 motor will respond.  What in your opinion am I doing wrong? I can upload pictures if you want them. It is a clean installation.

At 4:37pm on September 4, 2015, Jim Powell said…

Also I never did get the Y6 to fly, I gave up trying to get the PixHawk to function properly. It only flew on the bench with out props of course.. Any help is welcome... If you like I can ship the Pixhawk to you and let you see if there is an issue with the unit....thanks..jim

At 5:35pm on September 4, 2015, Richard Kennedy said…

Hi Jim. Man I really don't know! It could be so many things. Are these the same esc's on your last Y6 you didn't get working? my guess is the esc's aren't all synced the same. Maybe they don't have the same settings like the timing?? What esc's are you using? How did you set them up? I'd be more inclined to think it's a esc issue than the pixhawk but then again you never know. I have had problems with set up and it's never been and apm or pixhawk it was a connection or a esc calibration issue. I would make sure all 6 esc's are set the same with the esc firmware or the card that you can use to set thump. THEN re-dot the esc calibration via the pixahwk again and see what happens. Sorry i wish I had an answer! Very frustrating for you I'm sure!

At 6:13pm on September 4, 2015, Jim Powell said…

Hi Richard. I do have new 40A ESC from RCTimer. These are not the same ESCs as in the Y6. I Programed each one at at time and then all at one time by plugging in the battery with full throttle and then waiting for the sounds. You know the routine. When I program each motor by itself it functions right, from a very slow RPM  to full throttle. But when I reset them back into the system nothing. Only motors 1 and 4 will spin.

The Y6 now has a NAZA V2 as the controller and it flies without problem one. And it is using the same ESCs that I tried to run with the PixHawk. Spyder Install.JPG this is a picture of the install. I have an extra receiver hanging over the side as the original receiver is mounted in the canopy. Both are Sbus so radio function is the same. Any clue? I have searched the forum for this but have not found anything like I am witnessing. 

At 5:49am on September 5, 2015, Richard Kennedy said…

Well it sure sounds like you covered all the basses maybe you do in fact just have a bad pixhawk? Have you contacted 3dr? Let them know you've tried so set up a Y6 several times with and have exhausted all your options and think it's defective. I really don't know what else to try!!!! 

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2017   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service