Seppo
  • Male
  • Brisbane, QLD
  • Australia
Share

Seppo's Friends

  • MATTHEW R CUNNINGHAM
  • Rafael Araújo Lehmkuhl
  • farid asyraf
  • Jeremy Stromsoe
  • Michael Nunan
  • Patrick
  • Scott W
  • Ivan R
  • Nick McCarthy
  • Jon Rowe
  • Tatich
  • Jeff Fortier
  • Jean Aime MAXA
  • Carlos Humberto Montoya Restrepo
  • Jimmy Johnson

Seppo's Groups

Seppo's Discussions

Drones to become target practise for Australian farmers !

Started this discussion. Last reply by Greg Fletcher Mar 31, 2013. 1 Reply

Ran across an interesting thread discussing the proposed use of UAVs for cattle monitoring.I imagine it'd sure get expensive quick !    …Continue

RFD900, RFD900+ - New long range radio modem

Started this discussion. Last reply by Shyam Balasubramanian Sep 8. 709 Replies

Hi All,I would like to introduce you to a new radio modem that we developed for very long range datalinks!http://rfdesign.com.au/RFD900.phpSome of the…Continue

No GPS Altitude update on arduplane 2.27a / apmplanner 1.1.13

Started this discussion. Last reply by Seppo Jan 2, 2012. 2 Replies

Ran into some strangeness with the GPS altitude on the latest firmware.On initial bootup, GPS gets a 3D fix, and the altitude is correct on apmplanner.Taking off and flying, the altitude remains…Continue

Throttle weirdness on arduplane 2.26/ apmplanner 1.1.2 vs. normal on 2.24/1.0.88

Started this discussion. Last reply by Don Brooks Dec 9, 2011. 3 Replies

Gday,Things are fine with the old combination of arduplane 2.24/ APM planner 1.0.88With arduplane 2.26/ apmplanner 1.1.1 or .2, I can't get throttle settings to work.Have gone through…Continue

 

Seppo's Page

Profile Information

About Me:
Engineer, Pilot, General Geek and interested in anything electronics, flying and any random cool thing of the moment
Please tell us a bit about your UAV interest
Variable pitch quadcopters, UAVs for the outback challenge
Hometown:
Brisbane

Comment Wall (1 comment)

At 12:44am on December 29, 2013, mParets said…

Hi. I'm struggling in an attempt to get a pair of RDF900 modems talking to each other. When installed on a Raspberry Pi via USB and seems to work find (responds to +++ to enter AT command mode). When installed on my Windows 8 laptop I get nothing. The status light flashes, I get a red flash when I transmit a key press (testing with Pythons Miniterm). I even down graded Usb driver to the .28 version as suggestion in forum post. No luck on any front get a response on the pc, and no suggestion that the two modems are connecting.

Is there a fix for any known issues with Windows 8?

Is there is tutorial/primmer/testing document? Something that I could follow to make sure I am setting everything up right?

Any suggestions would help.

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

© 2017   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service