igal
  • Male
  • Israel
Share
  • Blog Posts
  • Discussions (14)
  • Groups
  • Photos
  • Photo Albums
  • Videos

igal's Discussions

Trying to setup UAV DEV BOARD and getting error when compiling.

Started this discussion. Last reply by igal May 7, 2010. 27 Replies

I have connected the ICD2 and everithing works.But when i try co BUILD the project i get this message:Skipping link step.  The project contains no linker script.BUILD FAILED: Fri Apr 23 16:48:41…Continue

 

igal's Page

Latest Activity

igal replied to Gábor Zoltán's discussion Adding extra functions to MinimOSD
"My mistake i was looking for the :  "Battery used mah""
Jul 28, 2013
igal replied to Gábor Zoltán's discussion Adding extra functions to MinimOSD
"Where can i find the version that shows Current Draw ? I can find it in the latest CT version."
Jul 28, 2013
igal commented on Chris Anderson's blog post Announcing T-3, Round 3: The Reliability Round
"The go pro can take a snapshot every 2 sec . The gopro2 can take 2 snapshot each second"
Apr 5, 2012
igal commented on Chris Anderson's blog post Announcing T3-2, Round Two: the autotakeoff and landing round
"Hand lanching is for the weak arduinos . Real man taking off from ground .  "
Feb 9, 2012
igal commented on Chris Anderson's blog post Restarting the T3 Contest: Now with copters!
"Jeremy what is the wind direction ?"
Nov 28, 2011
igal commented on Pete Hollands's blog post DIY Drones T3 racing in Venice
"WOW this is great."
Nov 18, 2011
igal replied to igal's discussion Trying to setup UAV DEV BOARD and getting error when compiling.
"First flight today!! Created simple 250mX100m 30m const struct relative3D waypoints[] = { { 0 , 0 , 30} , { -150 , 0 , 30} , { -150 , 100 , 30 } , { 100 , 100 , 30 } , { 100 , 0 , 30 } , } ; I took off in manual mode gain height and switched to…"
May 7, 2010
jonny replied to igal's discussion Trying to setup UAV DEV BOARD and getting error when compiling.
"Hi Igal Excellent news, good luck with the rest of the process"
May 3, 2010

Developer
Pete Hollands replied to igal's discussion Trying to setup UAV DEV BOARD and getting error when compiling.
"Igal, Super News."
May 3, 2010
igal replied to igal's discussion Trying to setup UAV DEV BOARD and getting error when compiling.
"More good news This morning uploaded the HEX of 2.0.3 went outside after 15 seconds got GPS lock. I have assigned the flaps (3 positions) switch and tryed switching from MANUAL/STABILIZED/WAYPOINTS the leds gave the correct response. This evening…"
May 3, 2010

T3
William Premerlani replied to igal's discussion Trying to setup UAV DEV BOARD and getting error when compiling.
"Hi Igal, Well, you have made some good progress, and all on your own, too. It has been so long since I ran the self-test software, I was not sure what it did, so I just loaded it up and ran it. Just to confirm. When you run the self test…"
May 2, 2010

Admin
Morli replied to igal's discussion Trying to setup UAV DEV BOARD and getting error when compiling.
"Congrats Igal, So to summarize your build failed issue/error, the issue was resolved by reinstalling MPlab in default location, Yes? The alternate method is to change the path in some file(?) in matrix pilot.this was successfully done by some one…"
May 2, 2010
igal replied to igal's discussion Trying to setup UAV DEV BOARD and getting error when compiling.
"Yeppppppiiiiiiii Got a GPS lock with the self test software. After about 10 seconds RED led on the GPS reciever started to blink !!!!! Tommorow (now realy it will be tomorow) i will try the Matirx Pilot ."
May 2, 2010
igal replied to igal's discussion Trying to setup UAV DEV BOARD and getting error when compiling.
"Today i have decided to start all over again. Installed the MPLAD 8.5 on its default location Installed the compilers on its default location Extracted the project again and everithing copiled first try(that is a good sign) With my old 7.3 D:…"
May 2, 2010

T3
William Premerlani replied to igal's discussion Trying to setup UAV DEV BOARD and getting error when compiling.
"Igal, I agree with Peter, it would be a good idea to see if the UDB is receiving messages from the GPS. The is a possibility that there is an open solder joint between the GPS connector and the board. The way Peter has suggested is a good way to…"
May 2, 2010

Developer
Pete Hollands replied to igal's discussion Trying to setup UAV DEV BOARD and getting error when compiling.
"Igal, I would start to use the debugger of the ICD2. I would want to see whether any messages are coming back from the GPS at all. I think I would simply set a break point at the location where the GPS messages have been parsed. e.g. here in the…"
May 2, 2010

Comment Wall

  • No comments yet!

You need to be a member of DIY Drones to add comments!

Join DIY Drones

 
 
 

Groups

Season Two of the Trust Time Trial (T3) Contest 
A list of all T3 contests is here. The current round, the Vertical Horizontal one, is here

© 2017   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service