Any chance to save my 5.8 TX ?

Hi Guys,

 

3690955569?profile=original

As you can see on the picture, one component has burnt on the tx (at the bottom near ts330 writing). However I can always transmit the signal with the sound, but no image. And when the tx is on, the TV screen is going black without frying. I mean there is no BSOD.

Do you think guys, it's possible to fix it? If you have an idea I'm interested.

 

Thanks

Alex

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • hello

    sorry for my bad englishi'm french

    i repared it with a friends,

    the composant is just a "fusible", not a resistor or condensator

    so we just add a piece of electric cable and now it work !!!! :o)

    i'm very happy

  • I have the same thing on my HK 5.8 400mW Tx. Mine occured when I briefly connected two pins with a multimeter probe. My video still works however I get the rolling pattern overlaying the video. I am not convinced this is a resistor as I noted there were two other identical looking smds on the board (also adjacent to the SS14 chip) that did not register a resistance when measured. I suspect they are capacitors but do not have a suitable meter to test. It would be very generous of someone with the same transmitter to measure the chip so that we could replace it!

    In the mean time my tx is still usable...

  • go to the HAM members page and ask them .... they are on the HAM page

    http://diydrones.com/group/ham-drone-builders

    Wilfred

  • I'm so happy to have stumbled upon this. Is this the Hobbyking 5.8ghz? If so this happened to me while I was trying to hook up a non board camera. The resistor turned red and was fried. I noticed the same thing as you and thought that it was weird.

    Earlier I had issues with the included wire harness and found that it was because they had mixed up the hot(5v) and signed leads. I was confused and hooked the camera to a tv directly it did not work so I reversed these leads and it did. The point of that was that I had a solid signal but with no video (just black screen). I assumed that it had something to do with a non functioning board camera. I took out the multimeter and was reading 3-4v coming out of the video transmitter and immediately thought that could be the problem. I had to cut the hot wire from the transmitter and hook it up to a 12v supply. Remember that the black(ground) wire must be connected to the 12v source as well as to the transmitter. And the whole system started working together properly.

    Anyway to recap disconnect the hot (5v) wire that goes from transmitter to camera from the video transmitter and hook it up to a power supply suitable for the board cam. Splice the ground wire so that one arm goes to the transmitter with the video signal and the other goes to the negative terminal on the battery. If I were you I would check the power coming out of the transmitter. If you are lucky this will fix it. Not quite as clean as the included wire harness but much cheaper than a new transmitter

    Good luck, hope it works
    Eric
This reply was deleted.

Activity

DIY Robocars via Twitter
RT @chr1sa: On May 22, we're returning to in-person AI @DIYRobocar racing at @circuitlaunch. The Amazon @awscloud DeepRacer team will be pr…
yesterday
DIY Robocars via Twitter
RT @breadcentric: On my CV: Hobbies: Training bananas to race on tracks #AWSDeepRacer #DeepRacer https://t.co/MKe14hNyux
yesterday
DIY Robocars via Twitter
RT @breadcentric: See how the April AWS DeepRacer races have ended and a couple bits of news: https://blog.deepracing.io/2021/05/09/aws-deepracer-league-2021-update-11-end-of-april-special/ #AWSDeepRacer #Machin…
Monday
DIY Robocars via Twitter
RT @sunilmallya: Representation Learning +Instance Transfer to learn new reward functions along with advantage based filtering of new exper…
Monday
DIY Robocars via Twitter
Apr 27
DIY Robocars via Twitter
Apr 27
DIY Robocars via Twitter
RT @f1tenth: Sliding (autonomously) into the weekend like ... 🤖😎 #f1tenth #robots #AutonomousVehicles @OpenRoboticsOrg @NVIDIAEmbedded @Aut…
Apr 25
DIY Robocars via Twitter
RT @chr1sa: One of the problems with autonomous car racing is that watching software drive is not a very exciting spectator sport. To help…
Apr 25
DIY Robocars via Twitter
RT @SmallpixelCar: Replaced AGX Xavier with @NVIDIAEmbedded Jetson Xavier NX. Now both cars look fast and clean https://t.co/jlcoY2EjZf
Apr 25
DIY Robocars via Twitter
RT @chr1sa: Yesterday we had a record number of competitors (36) in our monthly @DIYRobocars virtual autonomous car race. We kept it going…
Apr 25
DIY Robocars via Twitter
Apr 16
DIY Drones via Twitter
RT @chr1sa: After more than a year of only virtual races, @DIYRobocars returns to the newly renovated @circuitlaunch on May 22 for the resu…
Apr 11
DIY Robocars via Twitter
RT @DAVGtech: And now available with LiDAR 🔥 https://twitter.com/Heavy02011/status/1381137016381964293
Apr 11
DIY Robocars via Twitter
RT @Heavy02011: #VirtualRaceLeague: @DIYRobocars Race #9 - #ParkingLotNerds #thunderhillracetrack, CA Join us for the next race April 24th,…
Apr 11
DIY Robocars via Twitter
RT @DWalmroth: Weather's finally cooperating, looking forward to racing 1:10 scale autonomous cars outdoors again! @diyrobocars, @NVIDIAEm…
Apr 7
DIY Robocars via Twitter
RT @AIDRI_: I finally succeeded in optimizing the trajectory and speed of a car on a #racetrack. Next step: implement a 2d controller and…
Apr 7
More…