APM 1 (1280) final stable version

I have updated my board using the MP 1.2.9 to AP 2.60. I did not get any erros but the MP is not sensing the MTK GPS.

Officialy the APM 1 is not supported and I am wondering what version of MP/AP combination I should use untill I am ready to get the new board.

Also, can i use the MP to load an older AP version(s)?

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • Note that if you're comfortable with loading the code yourself via arduino it is relatively easy to make the current (git repo master trunk) fit to the 1280 by removing features. Note sure how this affects MP though but basic operations should work just fine. I assume you're talking about ArduPlane here.

  • I had the exact same problem. Turns out the GPS had really old firmware (1.3). Updated GPS firmware to 1.6 (howto: http://code.google.com/p/ardupilot/wiki/MediaTek ) and now everything works.

This reply was deleted.

Activity

Mike Whitney liked Mike Whitney's profile
Jul 19
Abdulatif Tlaib liked Ryan's profile
Jun 24
More…