Hey Guys!

I'm completely new to quadcopters and I decided to built my own quad about a month ago, I chose to go with APM 2.6 because it seem just awesome what the possibilities are with it.

To this point I'm ready to start flying but I haven't been able to accomplish take off at all, I', completely lost and don't know what else to do, I've gone throughout the set up as recommended, but when doing a ESC calibration I don't get the beeps like the videos in youtube show but I do get the motors spending and responding to throttle on the last step of the calibration.

I'm able to arm and disarm but when trying to take off in stabilized mode it seems like the throttle won't generate enough juice to make the quad elevate, when I push the throttle stick side way (ROLL) it looks like all the juice is there and even wants to flip the quad.

here's a straight link to the video just in case it doesn't show embedded: my video

This is a video I uploaded to youtube of what the problem is:

I'm using:

DX8 transmitter 

F30A Fire Red Series SimonK-(RapidESC)

SunnySky X3108S KV900 brushless motors

HQ Props 9x5 Carbon Composite Props

APM 2.6 with GPS/Compass and Telemetry

AR6210 DSMX® 6-channel receiver

Flip FPV Pro G Frame

Another thing I notice is that "terminal" tab is not on my mission planner latest update.

PLEASE HELP! I've had this issue for a few weeks now and almost ready to give up!! I would really appreciate any help!

Thanks!

Javier

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • Another victim to the thr_max issue on the latest firmware version and mission planner. Thanks to this thread I could find the advanced parameters.

    Cheers guys
  • Im having the same problem, did you figure it out yet? My hex flies good for like 8 seconds, not enough throttle to really fly tho.

  • Hi there,

    I have just joined Diydrones because of the same reported issue of not enough power to the motors of my quad to lift off the ground.

    After reading through all the posting I found THR_MAX  in APM Planner 2, parameters was set to 80 from the default install. After increasing the value to 1000 all my problems went away.

    Thank you everybody for posting.

    KR,

    Adam

    • Hi

      I had the same problem today.  THR_MAX was set to 80 instead of 1000 in MissionPlanner 1.3.25 and the latest available firmware for APM 2.5.

      Seems to be a program issue.

  • So here's an update:

    Throttle problem was solved thanks to pedals advice taking me to change the THR_MAX from 80 to 1000 in MP.

    I was able to reverse switches on my dx8 radio, I did a radio calibration in MP and so far it looks like it's doing what is suppose to; I enter all the settings that Johann posted here on one of his replies to me... :) i was even able to arm the right way (throttle stick bottom right)!

    As soon as I get the broken arm replacement I will try it outside as Oliver recommended and post the results here in case that this might help somebody.

    Thank every one for taking the time to help the newbies like me!!! :)

    Javier
  • Moderator

    Can you post photos of APM installation and note the front of the quad?

    • Hey John! I will do that as soon as I get home, apm it's pointing forward as it's suppose to :)
      Thanks!
  • Not sure if this is a new thing or not...but I had this same problem as well but with a 2.5 apm. Flew awesome on my original 3dr quad from July 2013. I took it apart in september and its sat dormant. I then installed it onto a tarot 650 quad i was building and had this same problem 2-3 weeks ago. I just got it solved because of this thread with the exact same problem and solution.

    • I honestly think it's a program issue, I just don't see why it would lower the thr_max to 80 in my case, I didn't event touch those settings cuz i was afraid of messing something up, and now the sticks being all mixed up... For sure with the help of these guys I'll get it flying ;)
      • This is like the 5th time in a month of I've seen this happen, THR_MAX being at 80 instead of 1000.  It is a bug in the wizard somewhere I think.

This reply was deleted.

Activity

DIY Robocars via Twitter
Sep 9
DIY Robocars via Twitter
RT @chr1sa: We've got another virtual @DIYRobocars race tomorrow at 9:00am PT. Two dozen autonomous cars will compete, four at a time. Ther…
Sep 4
DIY Robocars via Twitter
Sep 1
DIY Robocars via Twitter
Aug 31
DIY Robocars via Twitter
Aug 31
sam liked Jimmy Oliver's profile
Aug 25
DIY Robocars via Twitter
RT @ExplorerRobocar: Sometimes, I am really a big kid!! Having fun with my virtual RC car on the @diyrobocars track 😜😉, by using the « AR R…
Aug 24
DIY Robocars via Twitter
RT @grepLeigh: @donkey_car @unity3d @TensorFlow ~1050 episodes into training, my agent learned to erratically drive in the left lane. 🤖😆 ht…
Aug 24
DIY Robocars via Twitter
RT @EclipseCyclone: Sweet! http://Robotec.ai high performance #ROS 2 @unity3d #CycloneDDS bridge for @AutowareFdn @SVLSimulator now…
Aug 24
DIY Robocars via Twitter
RT @a1k0n: My car had a lot of trouble getting around the track at the last @diyrobocars event -- only one actual finished lap during the r…
Aug 24
DIY Robocars via Twitter
RT @SmallpixelCar: This is the run time map https://t.co/VzykOkUt2G
Aug 24
DIY Robocars via Twitter
RT @SmallpixelCar: Made a lot progress on Warm Spring Raceways track. Almost finished one lap. https://t.co/nUVpufZQyP
Aug 24
DIY Robocars via Twitter
RT @AntonioRobotics: Super fun time seeing these autonomous cars race at @circuitlaunch for the @diyrobocars quarterly meet up! The demolit…
Aug 15
DIY Robocars via Twitter
RT @a1k0n: I thought my dumb localization code was still working at the new @circuitlaunch track, but it was just *barely* working. I shoul…
Aug 14
DIY Robocars via Twitter
RT @DAVGtech: Recording of entire in person @diyrobocars race today @circuitlaunch. Fast forward a couple hours to go straight to the racin…
Aug 14
DIY Robocars via Twitter
RT @SmallpixelCar: This is the run time map. Very noisy Lidar signal https://t.co/bAbeVUMi10
Aug 14
More…