Has anyone else experienced a problem updating the firmware today when loading ArduPlane?

Views: 307

Reply to This

Replies to This Discussion

Hello Kevin,

 

I have not had any issues today, could you list which version of the mission planner you are using, did you get an error message?

 

Is this the fault you have seen?

 

Regards

 

Martin

www.buildyourowndrone.co.uk

The APM version is 1.1.9 and first it wont upload the firmware for Arduplane 2.27 and then it also wont reboot when going through APM setup.

kevin, what apm board do you have?

Not sure, but I just purchased it from Udrones.  I got it to work now using Arduino and uploading ArduPlane V2.26.  Is there something possibly wrong with V2.27?

yes, 2.27 is Alpha.... so dont use it

Okay, good to know.  The problem originally started when I went to load the code from the APM planner because I had the simulator code loaded.  Just curious, if 2.27 is not to be used why is it the automatic version in APM planner, and also in the future how am I be sure if I am suppose to use the newest version or not?

Finally, I did get it to load, at least I thought I did, but I was still not able to reload the APM and reboot, but I was able to connect.  With that said I took off and put it in Stabilize mode and fly by wire and the plane performed horribly, which the other day it did not.  Could this be related to the problems with 2.27?

i just downgraded back to 2.26.

2.27 is a apm2 release, and still alpha.

Reply to Discussion

RSS

© 2019   Created by Chris Anderson.   Powered by

Badges  |  Report an Issue  |  Terms of Service