HELP! - Crash report with log and video

Hi guys,

I really enjoy hiking, but I do not when my little copter is hiding somewhere out there... in pieces. After many successful flights today I ended up picking up smashed parts again.

Now I need your help. It would be great if someone (with more abilities as me) could have a look at the log (problems start at around 78%, I think) and the youtube video. My theory is that one prop breaks, then only one side of the prop is intact (which explains this massive shaking) any more and also bursts off after some seconds. It's nice to see that redundancy is working in that short time span. But after the whole prop is lost, it falls like a stone.

My copter is a standard jdrones Hexa with 850Kv motors running 2.0.49 with default PIDs. I was using brand new 10x45 composite props. Weight is about 1.8kg.

If the problem really was a breaking prop, this is the second time that I encountered a crash because of that reason. My copter is now a pile of garbage again (the third time!). Because it fell upside down from that tree, upper carrier plate broke into pieces and scratched some $electronic_components_i_have_no_idea_of from the Olipan shield. I can't even connect to it. :-(

 

Any help in investigating this horrible crash is highly appreciated!

 

Johannes

 

 

2011-11-06 04-14-59.tlog

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • IMHO the arms provided by official ArduCopter kit are a bit too fragile. After dismantling the whole copter I saw that the arms have some dents and bending from some other light crashes before and from tightening screws too strong. I don't blame Jani and developers for that, it's obvious that those injuries are caused by misusage by me. :)

    Ordered some meters of 15x15x2mm aluminium spare tubes for a good price, I hope arms will not be too heavy with that thickness.

  • Here's another shot of the arm which I suspect to be the reason for the crash. Do you see those marks? I'm sure they are by a freely spinning motor and prop. It rotates clockwise on this arm so everything makes sense.

     

    3692297939?profile=original

  • I just disassembled what was possible. Had to use a cutter many times. Here's a picture of the outer endings of the arms. One can see much bending and cracking here which supports my theory.

    What a bad idea to mount motors like this! :-(

     

    3692297954?profile=original

  • Johannes,

    Sorry for your loss.

    I noticed how thin the slow flyer props are near the hub and I looked up on APC's site the recommended max prop speeds

    for a 10" Slow Flyer prop the max is 6500 rpm (65000/10")

    At full throttle a 850 kv motor wants to turn around 10,710 rpm on a 3S lipo at full charge (12.6 volt)

    9,520 rpm at 11.2 volt rated voltage of 3s which is still almost 50% over APC's recommend max RPM for a slow fly prop.

    I know a copter is not operating at full throttle most of the time but it looks like anything above 6500 rpm would be asking for trouble and operating outside the designed range of a Slow Flyer prop. Even a full throttle static test might over stress the prop causing a later failure in flight.

    Perhaps others have measured the actual rpm of the Arducopter setups and can confirm if the recommended rpm limit is being exceeded.

    APC Suggested RPM Limits

    1. Glow Engine and Speed 400 Electric Props

      Maximum RPM=190,000/prop diameter (inches)

      (For example, a 10x6 glow engine prop should be limited to 19,000 RPM)


    2. Thin Electrics and Folding Electric Props

      Maximum RPM=145,000/prop diameter (inches)

    3. Slow Flyer props

      Maximum RPM=65,000/prop diameter (inches)


    4. Racing Props

      8.75 N,W and 8.8 series 40 Pylon props
      Maximum RPM=225,000/Prop diameter (inches)

     

  • Hi guys, your comments helped me a lot in finding a clue on how this all could happen. So this is the final crash report.

     

    First I need to state: It's all my fault. After many broken acrylic motor mounts I decided to attach the motors directly on the arms, like many other constructors (e.g. MK or Jakub) are doing it.

     

    3692297590?profile=original

    But the problem is that the thickness of official kit arms is way too thin! Like I said, I had many trouble-free flight hours with that setup, but tension and vibrations did their job well and attacked structure of the arm slowly but powerful. This is what I found after the crash:

    3692297887?profile=originalI assume that it broke in flight. How do I come to that conclusion? Wires of the motor are twisted heavily, also their insulation is hurt badly. And I cannot believe that the injury on the arm is caused by the crash itself. So I think it happened like CyberCrash stated: At the first cracking noise, the motor broke off, maybe only partially. This could explain why the copter still looks like to be flying stable. But after some seconds it drops out completely. And this leads to the not Hollywood-like ending of the story.

     

    So thanks again for your comments! I'm kind of glad that it was all my fault, this makes me still believe that ArduCopter is a great product. :)

  • Wow that was amazing crash video :-8 I had the same thing happen today where 2 props broke in exactly the same way. don't know if one caused the breaking of the second but probably so. In both cases the other half of the prop was still there intact. The collets didn't come off but I'm going to look for something better because these are finicky and you don't have a good idea of how much you are torquing down on the propeller.

     

    Why can't the diydrones store stock something like this? Or has anyone found CF props in the US? I lost a motor in the crash today because I was only 5 meters over grass.

     

    http://www.quadcopters.co.uk/?PageID=ShowItem&Item=Pair%20of%20...

  • Ouch, It sounds for me like only half a prop broke (that awfull sound)  ? and the rest would be consequence

  • at :31 look at the motor in the top left of the screen...  is it me or when its all unfolding does it shift over a bit to the right? could it be a motor mount failure?

  • I think eather a prop broke or your motor got loose.

     

    At first you can hear and see hard vibrations (maybe half a prop went missing), but then -for me- it sounds like the whole motor is falling off the frame and bouncing around.

    Strangely there is a motor giving way more power than the other ones. It sounds like a motor is spinning freely without any prop.

     

    What did you find? Do you have a picture of the finding?

  • Moderator

    ouch, tree trimmer. So one suggestion ... you might want to rename it :)

    Even if you have lost the USB from the IMU, you can maybe still connect to the APM via the FTDI port on the APM itself. 

    I have a damaged oilpan. I simply cut away the plastic spacer and bent the pins for the FTDI out at 45 degrees. I stacked the oilpan back on top and I can still use both just fine, by attaching an FTDI adaptor (or cable) to the pins. Your oilpan might be more damaged, perhaps, but your APM might be fine (and might have logs, too...)

This reply was deleted.

Activity

David Hori liked Isabella Domi's profile
Jan 12
More…