Hexacopter Calibration Gone Wrong..

A few weeks back (maybe even a month by now) I embarked on the journey of building my very own hexacopter..but sadly I have run into a number of problems that I can not figure out.  

My latest problem (hopefully my last) is that not all my blades start spinning at the same time.  Current three of the 6 start spinning around 40% power and then around 60-70% another 3 kick in.  This is obviously a very big problem and I have gone through many posts looking for a solution to this issue.  I have tired manually re-calibrating all my ESC's and have even replaced a few because at the time I thought they were broken.  I have now realized they aren't broken its just me messing them up somehow.  I'm running turnigy plush 30a ESC's (6) by the way.  My battery isn't dead and my board is fine along with the cables.  Motors work fine too so the problem must lay within the ESC's calibration system.  Even with a background of computer building and repair this one has got my confused.  If anyone can solve my calibration problem please feel free to respond and I will respond back promptly to any questions.    

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • Are you calibrating the ESC's one at a time? or all together? What radio are you using?

This reply was deleted.

Activity

DIY Robocars via Twitter
Sep 9
DIY Robocars via Twitter
RT @chr1sa: We've got another virtual @DIYRobocars race tomorrow at 9:00am PT. Two dozen autonomous cars will compete, four at a time. Ther…
Sep 4
DIY Robocars via Twitter
Sep 1
DIY Robocars via Twitter
Aug 31
DIY Robocars via Twitter
Aug 31
sam liked Jimmy Oliver's profile
Aug 25
DIY Robocars via Twitter
RT @ExplorerRobocar: Sometimes, I am really a big kid!! Having fun with my virtual RC car on the @diyrobocars track 😜😉, by using the « AR R…
Aug 24
DIY Robocars via Twitter
RT @grepLeigh: @donkey_car @unity3d @TensorFlow ~1050 episodes into training, my agent learned to erratically drive in the left lane. 🤖😆 ht…
Aug 24
DIY Robocars via Twitter
RT @EclipseCyclone: Sweet! http://Robotec.ai high performance #ROS 2 @unity3d #CycloneDDS bridge for @AutowareFdn @SVLSimulator now…
Aug 24
DIY Robocars via Twitter
RT @a1k0n: My car had a lot of trouble getting around the track at the last @diyrobocars event -- only one actual finished lap during the r…
Aug 24
DIY Robocars via Twitter
RT @SmallpixelCar: This is the run time map https://t.co/VzykOkUt2G
Aug 24
DIY Robocars via Twitter
RT @SmallpixelCar: Made a lot progress on Warm Spring Raceways track. Almost finished one lap. https://t.co/nUVpufZQyP
Aug 24
DIY Robocars via Twitter
RT @AntonioRobotics: Super fun time seeing these autonomous cars race at @circuitlaunch for the @diyrobocars quarterly meet up! The demolit…
Aug 15
DIY Robocars via Twitter
RT @a1k0n: I thought my dumb localization code was still working at the new @circuitlaunch track, but it was just *barely* working. I shoul…
Aug 14
DIY Robocars via Twitter
RT @DAVGtech: Recording of entire in person @diyrobocars race today @circuitlaunch. Fast forward a couple hours to go straight to the racin…
Aug 14
DIY Robocars via Twitter
RT @SmallpixelCar: This is the run time map. Very noisy Lidar signal https://t.co/bAbeVUMi10
Aug 14
More…