MinimOSD - no OSD overlay visible

Hi forum,

My Setup:

I'm using a MinimOSD V1.1 with an APM V1 on an Arducopter-Hexa frame  -- Video signal comes from a 600TVL ccd camera, goes through the MinimOSD and ends in an Immersonic transmitter.

First stage power comes from APM telemetry port... seconds stage is an 3 cell lipo which powers the camera as well. Therefore the standard simple setup from the wiki page.

I've flashed the MinimOSD to the newest FW and Charset from the wiki page. FTDI worked well. I can change the overlay setup... and reload it from the OSD. Therefore basic processor-functionality must be working... 

My problem:

I have video from the camera... but I have no OSD overlay on that video.

Video is only visible, if first stage as well as second stage are powered. Therefore the video goes through the Minim and is processed (somehow) - but without any changes.

Both power LEDs on the MinimOSD are lighting. The small ST LED glows flashing.

If I push the reset button, the pictures blacks out for a splitsecond and than video is back.

What is wrong with my MinimOSD?

Some remarks...

The wiki for the MinimOSD is -- well... skinny.

I've read in this forum about a "boot splash-screen"... but I haven't seen any by myself. And the wiki doesn't tell anything about that... no word and no picture.

I miss a description in the wiki which tells, what one should see ("splash screen", LED flashing, etc) if everything goes right... or wrong.

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • Having the same problem, I will try and document a fix...

    • The same , impossible to do anything with the OSD , and now when I tried to come back to the 2.0 , see what's append :(

      3702534596?profile=original

    • same problem... did you find a fix?

  • Hi Folks, I have had  the same problem, during the fligh OSD shut off, both red led and yellow blinking led are working but no OSD data is on the screen. The only way to see OSD data again is pressing the reset botton.

    Could somebody let us know what we can do or check.

    Thank in advance.

  • Hi,

    I had the same problem with my remzibi OSD 3dr. Check in the Config Tool: View->Video Mode and set it to NTSC or PAL. Thats all.

  • No yet...

    For now, I let out the FPV thing and will return to this in my holidays next months.

    When I remember it right... the setup worked without an error... but... the manual is so thin, that I wouldn't know how an error message would look like ;-)
  • did you figure out what the issue was?  did you find a solution?

    i am having the same problem and additionally I noticed I cannot update the CharSet in minimOSD config tool.

    I can upload firmware and save to it but I get the following error when i go to options>update charset:

    "error entering font mode - no data"

    Its seems that the charset has been wiped out of the OSD so it is working but there is nothing to display...

    please let me know if you have any new insight.

    Thanks,

    Brenden

This reply was deleted.

Activity

DIY Robocars via Twitter
Sunday
DIY Robocars via Twitter
Saturday
DIY Robocars via Twitter
Saturday
DIY Robocars via Twitter
RT @f1tenth: Say hi to our newest #F1TENTH creation for @ieee_ras_icra next week in Philly. It’s going to be huge! 😎 🔥 @AutowareFdn @PennEn…
Saturday
DIY Robocars via Twitter
May 11
DIY Robocars via Twitter
May 8
DIY Robocars via Twitter
RT @SmallpixelCar: Noticed my car zigzagged in last run. It turned out to be the grass stuck in the wheel and made the odometry less accura…
May 8
DIY Robocars via Twitter
RT @SmallpixelCar: Test my car. RTK GPS worked great. Thanks @emlid for their support. https://t.co/EkQ6qmjmWR
May 8
DIY Drones via Twitter
RT @chr1sa: @kane That's @diydrones circa 2009. Still have a box of those Canon cameras that we used to strap into planes, just like this.…
May 3
DIY Robocars via Twitter
RT @chr1sa: Our next @diyrobocars race is going to be outside at a real RC racetrack in Fremont on May 28. Fully autonomous racing, head-to…
Apr 30
DIY Robocars via Twitter
RT @f1tenth: Our Spring 2022 F1TENTH course @PennEngineers is coming to an end with a head-to-head race as a big finale. So proud of our st…
Apr 26
DIY Robocars via Twitter
RT @DanielChiaJH: I wrote a thing! Throughout the development of my @diyrobocars car I've been using @foxglovedev Studio to visualize and d…
Apr 23
DIY Robocars via Twitter
RT @SmallpixelCar: My new car for high speed. Low body, everything ( @NVIDIAEmbedded Jetson Xavier NX, @emlid RTK GPS, IMC) under the deck…
Apr 23
DIY Robocars via Twitter
Apr 21
DIY Robocars via Twitter
RT @f1tenth: F1TENTH Race training setup @PennEngineers for our upcoming ICRA2022 @ieee_ras_icra competition. @OpenRoboticsOrg @IndyAChalle…
Apr 21
DIY Robocars via Twitter
RT @fatcatFABLAB: Proud to be hosting a restarted DIY Robocars NYC Meetup April 26. Come by if you want to talk about and race self-driving…
Apr 17
More…