Hi Folks,

I calibrated my radio in Mission Planner, followed by the steps to calibrate my 6 ESC all at once via the Pixhawk. At the end of the calibration procedure and before disconnecting the battery, if I give throttle the motors spins together, and stops at low throttle.

Now, after turning my pixhawk off and restarting the radio. when I arm the pixhawk the motors starts spinning at low rpm.

what am i doing wrong.

ESCs Hobbywing 40A OPTO

Radio: DX8

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • Thanks folks setting the MOT_SPIN_ARMED to zero seem to do the trick.

    will setting this have any impact on other setup procedures. i.e. flight modes, or safety?

  • Check your MOT_SPIN_ARMED parameter.
  • I have the same problem with my quad and APM 2.6
This reply was deleted.

Activity

David Hori liked Isabella Domi's profile
Wednesday
gotham liked gotham's profile
Dec 3, 2020
More…