only one motor not working...

Hi all

Received my arducopter last week finally had it almost finished today except when it came to testing the motors before putting the props on, the left just twitched when I upped the throttle then stops. Also worth noting is that it doesn't beep when I power everything up. I switched two of the ESCs around to check there and all was fine, so definitely the motor.

therefore my question is was I unlucky getting a dud and need a new one or did I do something wrong when calibrating if so how would I reset everything so I could have another go?

thanks in advance

Andy

You need to be a member of diydrones to add comments!

Join diydrones

Email me when people reply –

Replies

  • thanks for the advice all working now - culprit was a loose connection - actually pulled it off, so just soldered it back on and everything worked!
  • I had a bad bullet connection on a red wire coming off a motor.

    Give a light tug on the bullet connectors, and see what comes loose.
  • I had the same problem and found that some of the connectors from the ESC to motor felt tight as I plugged them in but once they were all the way in they were loose and not making a good connection. I took some pliers and squeezed the female connector a little to make it a little out of round and it took care of the problem. The other option would be to replace the connectors.
  • take a multimeter and measure if all 3 phases of this motor have contact to each other
    if they does not your motor is faulty
This reply was deleted.

Activity

DIY Robocars via Twitter
RT @gclue_akira: 柏の葉で走行させてるjetracerの中身 #instantNeRF #jetracer https://t.co/giVvuE4hP7
Jul 4
DIY Robocars via Twitter
Cool web-based self-driving simulator. Click save when the AI does the right thing https://github.com/pncsoares/self-driving-car
Jul 4
DIY Robocars via Twitter
RT @donkey_car: Human-scale Donkey Car! Hope this makes it to a @diyrobocars race https://www.youtube.com/watch?v=ZMaf031U8jg
Jun 25
DIY Robocars via Twitter
Jun 25
DIY Robocars via Twitter
Jun 16
DIY Robocars via Twitter
RT @GrantEMoe: I won my first @diyrobocars @donkey_car virtual race! Many thanks to @chr1sa @EllerbachMaxime @tawnkramer and everyone who m…
Jun 13
DIY Robocars via Twitter
RT @gclue_akira: JetRacerで自動走行したコースを、InstantNeRFで再構築。データセットは別々に収集 #jetracer #instantNeRT https://t.co/T8zjg3MFyO
Jun 13
DIY Robocars via Twitter
RT @SmallpixelCar: SPC 3.0 Now the motor also works. This car is doable. I just need to design a deck to mount my compute and sensors. http…
Jun 13
DIY Robocars via Twitter
RT @SmallpixelCar: My new car SPC 3.0. https://t.co/CKtkZOxeNQ
Jun 7
DIY Robocars via Twitter
RT @SmallpixelCar: High speed at @diyrobocars thanks @EdwardM26321707 for sharing the video https://t.co/o4317Y2U1S
Jun 7
DIY Robocars via Twitter
RT @SmallpixelCar: Today at @RAMS_RC_Club for @diyrobocars. Used @emlid RTK GPS and @adafruit @BoschGlobal IMU. Lap time 28s https://t.co/R…
May 28
DIY Robocars via Twitter
May 15
DIY Robocars via Twitter
May 14
DIY Robocars via Twitter
May 13
DIY Robocars via Twitter
RT @f1tenth: Say hi to our newest #F1TENTH creation for @ieee_ras_icra next week in Philly. It’s going to be huge! 😎 🔥 @AutowareFdn @PennEn…
May 13
DIY Robocars via Twitter
May 11
More…